Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 27-03-2011
Member
 
Join Date: Mar 2011
Posts: 77
Arris Modem Link not working properly

I encompass a Linksys wireless router and Arris telephony modem Cox. Cox Internet connection works fine connected directly to the computer, but not be tied to the router link light on the modem line is not on; the internet light on the router does not light. This connection is functioning for several months and then its stop to working. Cox will not help, for the reason that it works when associated to the PC. Please help me out to solve this problem. Thank you.
Reply With Quote
  #2  
Old 27-03-2011
Member
 
Join Date: Mar 2011
Posts: 72
Re: Arris Modem Link not working properly

Hello I am facing similar kind of problem. I have been all the way through technical maintaining from Linksys. I have duplicate copy of the MAC address of the PC, update the firmware, and attempt the dissimilar cables, and rearrange the modem and the router in all dissimilar instructions. Not any of the characteristic fixes work. In addition I have attempted other new routers through no achievement. All additional ideas are greatly appreciated. Thank you.
Reply With Quote
  #3  
Old 27-03-2011
Member
 
Join Date: Jul 2009
Posts: 1,174
Re: Arris Modem Link not working properly

Hello according to me there is no need to clone the Mac address, that?s just a bandaid fix. Follow the following steps. First unplug your modem and after that remove battery from bottom of modem. And then link your modem to WAN port of your router. After that power on your router and set WAN interface to automatic obtain. Then power on your modem and give a minute to synch up. And power cycle router again and boot up pc that behind the router. I hope this will help you.
Reply With Quote
  #4  
Old 27-03-2011
Member
 
Join Date: Mar 2011
Posts: 72
Re: Arris Modem Link not working properly

Hello thank you for your reply I Tried according to your suggestion, but no luck. The modem just does not link to the router. I unplug the cable from the router and go directly to the PC and all is well. I had this problem in the past the first installation of the router, in the past would "clarify" in an hour. I have not been able to use the wireless network this time for over a month. I think it's a bad router, but none of the new routers from others who have tried to work fine. Linksys to end with gave up; they had no additional idea for me. I can obtain rid of Cox phone and observe if I just allow it run on a normal cable modem.
Reply With Quote
  #5  
Old 27-03-2011
Member
 
Join Date: Mar 2011
Posts: 77
Re: Arris Modem Link not working properly

When I had the router connected to the Arris modem. and is registered in the router. What was the WAN IP of the router to get? The only dissimilarity between the edges and Motorola surfs, as far as setting up on a latest device. Is on the edge you need to remove the battery when you unplug the AC for several minutes. Therefore, it "forgets" the MAC of the previous device. I own many of them, often changing several routers in a single day.
Reply With Quote
  #6  
Old 29-03-2011
Member
 
Join Date: May 2009
Posts: 1,080
Re: Arris Modem Link not working properly

Locate the "hatch" for the battery. And remove the battery. Now the modem is off, it not remembers the MAC of your computer, and finds out the MAC of your router WAN port. Ethernet uplink from the modem to the WAN / Internet port of router. Then turn on your router and modem as well. Allow a minute to "sync up" Once synchronized. It will observe the router. Power cycle the router. At the moment boot your computer from at the back your router, or if it was running, restart or IP release / renew. Therefore, it wills pickup latest accurate DNS.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Arris Modem Link not working properly"
Thread Thread Starter Forum Replies Last Post
Error with ARRIS Cable Modem guest69 Networking & Security 3 30-09-2009 12:33 PM
Adding Arris modem to Linksys router Heather5 Networking & Security 3 21-08-2009 07:24 PM
Arris's Touchstone Telephony Modem TM502G Kirt Networking & Security 1 10-08-2009 04:50 PM
How to set up wireless with arris modem jeffcoo Networking & Security 3 07-08-2009 08:10 PM
Touchstone Telephony Modem TM502G by Arris Pugsly Portable Devices 2 16-06-2009 02:51 PM


All times are GMT +5.5. The time now is 09:49 PM.