Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 07-03-2011
Member
 
Join Date: Feb 2011
Posts: 123
Computer works slow after installing Kaspersky antivirus

I was previously using AVIRA antivirus from a long time on my Windows 7 computer. This antivirus takes a lot of consumption in my pc and was also making it slow. When it detects any threat in any files then it just deleted that immediately. I had later switch to Kaspersky Internet Security. This is a good antivirus with many features. It also scans my usb drive when I connect it. But it started giving out new issues. After installing it my system has become even more slower. I am unable to do anything. So, is there any trick to boost up my pc with this new antivirus?
Reply With Quote
  #2  
Old 07-03-2011
Member
 
Join Date: Apr 2008
Posts: 3,423
Re: Computer works slow after installing Kaspersky antivirus

Looks like Kaspersky is eating too much of your system ram. You have to remove some programs to make your system faster. Like you can remove themes and disable flashy desktop properties. You can apply a really basic theme that will free up some ram and speed up your system as well. For that go to Control Panel>System and Security>System. In that click on Advance System settings from the left side. In that go in Performance tab and choose the right graphic output. Better disable everything. This will make your computer a little faster. You can additionally install another stick of RAM to make your pc work faster.
Reply With Quote
  #3  
Old 07-03-2011
Member
 
Join Date: Apr 2008
Posts: 3,336
Follow the below steps:
  • Open Kaspersky Antivirus.
  • In the lower part of the window, click the Settings link.
  • In the Settings window go to the Performance component and then:
  • In the Battery Saving section toggle on the option Disable scheduled scan tasks while running on battery power.
  • In the Gaming Profile section, select the Use Gaming Profile check box. This option will optimize settings of all Kaspersky Internet Security 2014 components while your gaming applications work in full-screen mode. For example, you will not be distracted by pop-up notifications when playing.
  • In the Computer resources section select the following check boxes:
  • Concede resources to operating system when the computer starts.
  • Concede resources to other applications. When the CPU and disk subsystems are at high load, the scheduled scans will be postponed.
  • Perform Idle Scan.
  • In the Computer resources section toggle off the option Perform rootkit scan. Kaspersky Internet Security 2014 will not be performing rootkit search in the background.
  • Click the Pause File Anti-Virus and do the following:
  • In the Pause File Anti-Virus window select the Pause from check box and specify the time.
  • If you would like the File Anti-Virus to pause whenever a certain program starts, click Add.
  • In the Open window browse for the executable file of the program (the one with the .exe extension) and click the Open button.
  • In the Pause File Anti-Virus window click the Save button.
  • Close the program window.
More information here - http://support.kaspersky.com/10434
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Computer works slow after installing Kaspersky antivirus"
Thread Thread Starter Forum Replies Last Post
Computer slow down while scanning with kaspersky jEEMOOT Networking & Security 4 19-02-2011 10:17 AM
Slow performance after installing Kaspersky Antivirus Diellza Networking & Security 4 28-12-2010 04:09 AM
Kaspersky antivirus hangs my computer Halyn Networking & Security 5 23-02-2010 04:17 PM
System stopped responding after installing Kaspersky antivirus 2009 Balamani Windows Software 3 10-11-2009 07:04 PM


All times are GMT +5.5. The time now is 10:52 PM.