Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 31-01-2011
Member
 
Join Date: Jan 2011
Posts: 65
Error after running MBAM

Hi all, I have scanned my entire system with the help of the MBAM. It detected many threads and files as infected and after that it repairs or deletes the files that I am not sure but after that, it started showing me some error message on the start of the computer that there are some files which are missing. There is only one button and that is OK. After pressing that it just disappears. Other than this, there is no problem with the system. It comes on every time when I start the computer. So if you have some idea that why this is happening to me then please let me know that. I will be thankful for all the replies for this.
Reply With Quote
  #2  
Old 31-01-2011
Member
 
Join Date: Jun 2009
Posts: 1,205
Re: Error after running MBAM

The best way to scan with the MBAM is to scan in the safe mode. You should start the computer in safe mode and start scanning there. I have seen many issues with the system when it is scanned in the normal mode like you are also getting. I am not sure that now as you have already done the scanning, safe mode will work or not but you can give it a try and see what it can do for you.
Reply With Quote
  #3  
Old 31-01-2011
Member
 
Join Date: Mar 2009
Posts: 1,221
Re: Error after running MBAM

It is not always necessary to run the MBAM in safe mode. If you want to run that in the normal mode then you can run the quick scan in normal mode. I always do the same and it does not show me any problem like this earlier. My system is clean and running well without any problem. If you get out of the issue anyhow then from next time onwards do scan with ?Quick Scan? and I am sure that this will not create problem for you also. Thank you.
Reply With Quote
  #4  
Old 31-01-2011
Member
 
Join Date: May 2008
Posts: 1,304
Re: Error after running MBAM

As you told that the problem is started after scanning the system and earlier it was working well. So if that is the case then you can try to do the system restore to your computer and this will let your computer to the working state. It is very simple to do that. Just open the system tools and from there you have to select the option for System Restore. You will have to select the last date when the system was running well. After selecting the date press the restore button. This option will restore the computer to that point and your system will start working again. This is the best way to get your system back to work. Once you are done with this then you can try some other option of scanning and see if that runs without any problem.
Reply With Quote
  #5  
Old 31-01-2011
Member
 
Join Date: Nov 2008
Posts: 1,066
Re: Error after running MBAM

As you told that the message box is saying that there are some files which are missing. So it is possible that during the scan the MBAM may have deleted some of the system files from our computer and that is the reason it is showing you the messages like this. According to me, you will have to repair the system. It is very simple to do the repair of the system. If you want to do than then you will just have to insert the OS CD into the computer and boot from the CD. When it asks for the kind of the installation then select the option for Repair. It will repair the system and will replace all the missing files from it.
Reply With Quote
  #6  
Old 02-02-2011
Member
 
Join Date: Jan 2011
Posts: 65
Re: Error after running MBAM

Thank you very much to all of you for your replies. I have did the system restore as suggested above and my system is working fine again. After that I did the scan again but this time I performed the quick scan and now I am not facing any problem with that. So I would like to recommend all of the users over here who are using the same to do the quick scan only to avoid the issues like this.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error after running MBAM"
Thread Thread Starter Forum Replies Last Post
mbam.exe infected by XP Security 2012 HDBoy Networking & Security 7 24-12-2011 02:24 PM
SuperAntiSpyware vs Mbam MashyB Networking & Security 10 15-12-2011 02:14 PM
MBAM Malwarebytes not able to install Radames Windows Software 5 30-03-2010 12:58 AM
Procedure of manual MBAM updation beelow Windows Software 3 21-11-2009 08:41 AM
Mbam removed wextract.exe Mr.Macroney Networking & Security 3 07-03-2009 02:10 PM


All times are GMT +5.5. The time now is 10:15 PM.