Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Workgroup machines are not showing in Domain

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-01-2011
Member
 
Join Date: Nov 2010
Posts: 18
Workgroup machines are not showing in Domain
  

I am having total 6 computers, running a cyber cafe. Where as one is my domain machine, which I running in windows 7 OS, where other rest 5 computers are running in windows vista. All of them are connected in to the same network. I monitor rest group machine from my remote machine. But there is a problem that I am facing in my domain machine after upgrade domain system from windows XP to windows 7. Other group machines are not showing in the my network places, though I properly installed wireless driver. Any information regarding this issue, nay input will be appreciated greatly.

Reply With Quote
  #2  
Old 14-01-2011
Member
 
Join Date: May 2009
Posts: 972
Re: Workgroup machines are not showing in Domain

The network driver that you are using, make sure that one should be compatible with the machine environment and with the operating system. Because some of the driver applications are not compatible with windows 7 platform. So to check this, go to the device manager and from there look for the network router driver, be sure, the driver is not listed with nay mark. If this, it means that the driver is corrupted or not up to date. So if this happens then I would like to suggest you remove the existing driver with a fresh install, ruin eth 8installtion process, at the beginning it will ask you to remove the existing version. Go for it. Try with this; I hope this will surely help you.
Reply With Quote
  #3  
Old 14-01-2011
Member
 
Join Date: May 2009
Posts: 759
Re: Workgroup machines are not showing in Domain

According to my opinion, I would like to suggest you to check from any one network group machine, whether your machine name is detecting or not. I hope from there you might be configure the machine with your domain machine, by this way configure all machined those are connected with this network. In this way connect other group machines with your remote machine, I think there might be some issue with the wireless network service, either the domain machine is not properly configured or the network adapter is not correctly inserted. So mi suggest you to check whether the network adapter in your domain machine is properly inserted or not.
Reply With Quote
  #4  
Old 14-01-2011
Member
 
Join Date: May 2009
Posts: 721
Re: Workgroup machines are not showing in Domain

I would like to suggest you reconfigure the domain machine with group machine; those are connected in your network. But first of all I suggest you to check whether all machines are connected with the connected network or not from nay machine. Now disconnects all machines from network, and restart modem and machines. Reconnect them and from domain machine search group machines, and configure your machine with the group systems, one by one. I there must be any configuration issue, and by this the problem will definitely resolve.
Reply With Quote
  #5  
Old 17-01-2011
Member
 
Join Date: Nov 2010
Posts: 50
Re: Workgroup machines are not showing in Domain

I am also facing similar issue in my remote, which is running with windows vista OS and connected with other 3 machines, they are the user group list. The problem is that, from my domain machine I am not able to transfer or share any file or folder in to any other group machine, whenever I tried to send, it flashes, the machine is not in the network where you are try to send file. I open network wizard and see that the machine name is listed over there. Then why this problem occurring? I first tried by restart the modem, then also tried like reload eth network driver, but nothing helps me as much. So now I am here to gain some information regarding his problem. I hope some will surely help me to get relief from this problem.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Workgroup machines are not showing in Domain"
Thread Thread Starter Forum Replies Last Post
Workgroup or Domain a24hrdad Networking & Security 2 17-05-2010 01:25 PM
Setting up a trust between a domain and a workgroup Richard Green Operating Systems 3 27-05-2009 08:41 AM
Change workgroup to domain in windows NT 4.0 warehouse peon Operating Systems 4 25-03-2009 02:35 PM
Change From Domain to Workgroup: Can't Log On pushpendra Windows Vista Network 2 18-11-2008 08:36 PM
how to move my Vista PC from Workgroup to a domain Soumen Windows Vista Network 2 24-04-2007 03:00 AM


All times are GMT +5.5. The time now is 06:20 PM.