Results 1 to 6 of 6

Thread: PPPOE: Access Concentrator not responding

  1. #1
    Join Date
    Nov 2010
    Posts
    40

    PPPOE: Access Concentrator not responding

    I am not capable to connect to the internet that is PPPOE via Helena, ever since my shared modem has been distorted by my ISP. I double boot with windows XP and connection via Windows is okay. Previous to it, I was able to setup the connection utilizing 'sudo pppoeconf' command. Now the similar command ends up with Sorry, I checked one interface, but the Access Concentrator of your supplier did not react. Please prove your network and modem cables. One more cause for the scan breakdown may as well be one more running PPPOE procedure that controls the modem. The modem I utilize presently is Motorola SB5100i. It has an alternative of connecting via USB port as well, but my ISP says he does not have a cable extended sufficient to be able to attach to my laptop from where it is situated.

  2. #2
    Join Date
    May 2009
    Posts
    1,088

    Re: PPPOE: Access Concentrator not responding

    The contraction ISP stands for Internet Supply Provider. In a sense the person you are talking about is an ISP but that is not what it means. I still don't comprehend what you perform to connect. The react you obtain is from the gadget in the telephone exchange, not something confined in your house. Do you attach to a telephone jack with the modem? I don't comprehend how USB comes into this.

  3. #3
    Join Date
    Oct 2010
    Posts
    56

    Re: PPPOE: Access Concentrator not responding

    My ISP is a Youtele. The shared modem is situated upstairs of our structure and it presents two ways of linking to the laptop. One through the usual Ethernet cable, and the additional through USB cable. I made a talk about about the USB because while I goggled this trouble, I establish that somebody with same trouble could connect to the internet while he utilized a USB cable in its place of Ethernet on the similar modem. I do not utilize any telephone line to connect to the internet.

  4. #4
    Join Date
    Nov 2009
    Posts
    958

    Re: PPPOE: Access Concentrator not responding

    You said Windows functions, so let's start there. In Windows unlock a command prompt: Start- Run- Cmd, after that sprint this command:
    Code:
    Ipconfig /all
    And place the output here. In Linux Mint unlock a terminal and sprint this command:
    Code:
    sudo dhclient
    The modem you precise is a cable modem. Cable modems generally utilize DHCP. DSL modems generally utilize PPPoE. This is however not all the time the case. You said the modem was shared through a hub. Generally modems like that are shared through a router, generally with an integral switch or hub. Since the modem was just setup maybe something has distorted and Windows was able to auto configure whereas Linux Mint requires a manual configuration.

  5. #5
    Join Date
    Nov 2009
    Posts
    857

    Re: PPPOE: Access Concentrator not responding

    If you're local IP address is stated as 192.168.y.z with a subnet mask of 255.255.255.0, the IP address was allocated by the APIPA characteristic of Windows XP Professional. This task means that TCP/IP is configured for mechanical configuration, that no DHCP server was establish, and that no substitute configuration is specified. This configuration does not contain default gateway for the interface. In use from a reply somewhere, I at all times connect 192.168.x.x with a non functioning connection. And if you contain

    PPP adapter Youtele:
    Connection precise DNS Suffix . :
    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    And you are not utilizing an ADSL connection. I don't know what type of connection you have.

  6. #6
    Join Date
    Nov 2008
    Posts
    1,066

    Re: PPPOE: Access Concentrator not responding

    The WAN Interface is an effective connection to permit point to point networking within a wide area network. This protocol is usually utilized for DSL and not for cable modems. Actually the part for configuring PPPoE in the Control Center is below the DSL tab. Ensure your network card in the Control Center: Menu- Control Center- Internet and Network- Network: make certain connection is enabled, after that check this part. Menu- Control Center- Internet and Network- Network Connections- DSL: make certain the information is accurate. Generally on shared connections the elegant method to set it up is to facilitate PPPoE in the router and have the router allocate addresses via DHCP. How much people split this cable modem connection? Maybe your ISP can program their router or switch to distribute DHCP, except they require divide IP's for everybody for billing. Your condition is strange, if not anything over worked you can attempt running these commands in a terminal and place the output here for additional investigation, however I cannot assure anything as I am not very recognizable with PPPoE in Linux.
    Code:
    inxi -N
    
    netstat -rn
    
    netstat -i
    
    ifconfig
    Lastly sprint this to verify for errors
    Code:
    dmesg
    As well, observe if you can discover from your ISP what type of modem you had earlier than this cable modem.

Similar Threads

  1. Disabling Nat and Firewalls on PPPoE
    By Eashta^devata in forum Networking & Security
    Replies: 3
    Last Post: 19-09-2011, 12:01 AM
  2. Can't access websites while using a PPPoE connection
    By Channing in forum India BroadBand
    Replies: 4
    Last Post: 09-10-2010, 09:24 PM
  3. VPN concentrator bandwidth reservation and control
    By Lawford in forum Networking & Security
    Replies: 4
    Last Post: 23-03-2010, 03:13 AM
  4. How to configure pppoe on Fedora ?
    By Keegan in forum Networking & Security
    Replies: 3
    Last Post: 23-03-2009, 10:52 PM
  5. Windows explorer not responding, volume E: not responding
    By HandelMan in forum Vista Setup and Install
    Replies: 3
    Last Post: 02-04-2007, 01:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •