Results 1 to 2 of 2

Thread: network discovery wont turn on

  1. #1
    Join Date
    Dec 2010
    Posts
    1

    network discovery wont turn on

    So i have read through the reads and i still can't get it to work. My problem is that my network discovery is set to off, so when i try to turn it on i hit apply and continue then it just loads and nothing happens. I also noticed that my windows firewall won't turn on im not sure if this has anything to do with it. I am also not very computer literate so if you could dumb it down for me that would be great.

  2. #2
    Join Date
    May 2008
    Posts
    1,304

    Re: network discovery wont turn on

    As per your issue let me tell you that it seems that your services for networking is not enabled and that is why you are getting this issue. You have to on the services for the networking and then you might get it working. Just follow the instruction given below for same.
    • Click on Start
    • Click on Control Panel
    • Click on Administrative Tools
    • Click on Services
    • Now look for "Internet Connection Sharing"
    • Right Click on "Internet Connection Sharing" service
    • Select Enable from context menu
    • Also Select Automatic
    • Save Changes
    • Now go to upper left and click on "Start Services"

Similar Threads

  1. Network Discovery: Custom?
    By Himagiri in forum Windows Vista Network
    Replies: 3
    Last Post: 09-09-2011, 03:26 AM
  2. Cannot turn on Network Discovery
    By Mr. DR in forum Windows Vista Network
    Replies: 9
    Last Post: 30-03-2011, 12:23 AM
  3. How to set Network Discovery in Windows 7
    By Tapasranjan in forum Networking & Security
    Replies: 3
    Last Post: 10-01-2011, 06:27 PM
  4. Replies: 2
    Last Post: 26-08-2010, 08:45 PM
  5. Not able turn on Network Discovery and File Sharing
    By Barclay in forum Networking & Security
    Replies: 2
    Last Post: 16-05-2008, 03:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •