Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Westell Versalink & Cisco Linksys E1000 - Constant Lag

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-09-2010
Member
 
Join Date: Sep 2010
Posts: 3
Westell Versalink & Cisco Linksys E1000 - Constant Lag
  

Hello,

These forums have been more helpful to me than others, so hopefully someone here could help me out. I have a serious problem with my router and modem, or both.

Here's the story, I have a Westell Versalink 327w Modem / Router, in which I used to use. However, my computer seems to be the only computer that isn't able to connect to it properly, even though it used to. I purchased a Cisco Linksys router in order to make it so that the computer would recognize that something is plugged in.

So, I basically have this setup:

Phone / DSL -> Versalink -> Cisco -> Computer

It works almost fine, however it tends to have serious lag spikes or disconnection issues periodically. It's not enough to notice if just browsing the internet... But it's a serious problem when trying to use something like playing a game that requires a constant connection, or viewing a stream.

I've also connected to a view servers using Tracert, and sometimes I'll see unnecessary 225ms connection times during one of the hops.

I've tried all sorts of different things. I've tried having both the Westell and the Cisco connected via PPPoE, I've had only 1 connected, and then the other... I've played around with settings, but nothing seems to work.

I'm horrible when it comes to networking. Can someone please help me with this issue?

Also, because some people are dumb and don't seem to grasp my issue.. this has NOTHING to do with the wireless portion of my connection. I'm not trying to connect via wireless, this is all wired. It does have wireless support, but I'm connected all through cable connections.

Any any ANY help would be appreciated.

PS. I was told by some people that the Cisco E1000 is a modified version of another router, which has the issue I describe, but Cisco won't acknowledge. I'm going to try to hope that perhaps maybe there's a way to still fix it.


Last edited by IceSage : 13-09-2010 at 07:23 AM.
Reply With Quote
  #2  
Old 13-09-2010
Member
 
Join Date: Nov 2008
Posts: 1,002
Re: Westell Versalink & Cisco Linksys E1000 - Constant Lag

Since you have fiddled around your router settings then I believe the problem likes in your Westell Versalink 327w Modem / Router. Why don't you do one thing; connect your DSL connection directly to your Linksys E1000 router, make the necessary changes wherever required and then see if that works.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Westell Versalink & Cisco Linksys E1000 - Constant Lag"
Thread Thread Starter Forum Replies Last Post
Linksys E1000 loses connection continuously Nuru's Networking & Security 7 30-03-2012 10:28 PM
Help - Need default password for Linksys E1000 router Gopooo Networking & Security 3 20-09-2011 12:56 AM
Need to Disable guest account on Linksys E1000 router HKrish Networking & Security 4 03-02-2011 11:04 AM
Linksys E1000 wireless problem Qiao Networking & Security 3 15-08-2010 06:07 AM
Wireless Setup for Westell Versalink 327W Vicious Networking & Security 3 07-09-2009 06:56 PM


All times are GMT +5.5. The time now is 09:37 PM.