Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Autoplay is disabled after combofix. No fix works

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-07-2010
Member
 
Join Date: Apr 2010
Posts: 56
Autoplay is disabled after combofix. No fix works
  

Recently my system was infected with a virus and hence i installed the combofix application my system was running with windows XP. After the Comnbofix applicaiton fixed the virus. My Autoplay was disabled after installing the combofix and hence whenever i insert a portable media like the USB Pen drive or cd or dvd the Autoplay option does not open it self so i had to play the files manually. Hope you all will help me in this matter.

Reply With Quote
  #2  
Old 13-07-2010
Member
 
Join Date: Jan 2006
Posts: 4,229
Re: Autoplay is disabled after combofix. No fix works

Firstly i would always recommend you to use the Combofix application under the guidance of an expert since the expert will help you not to get caught in such situations. I would advice you to go and uninstall the combofix application since the combofix application might have been clashing with the Autoplay files and hence i must have been disabled unanimously.
Reply With Quote
  #3  
Old 13-07-2010
Member
 
Join Date: Jan 2006
Posts: 3,778
Re: Autoplay is disabled after combofix. No fix works

It appears as there is a problem in the registry key HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer . check whether it Verifies the value NoDriveTypeAutoRun 0x00000091 (145) otherwise change the (double click and type the value 91) . If this key does not exist it will create it (right click New, then DWORD Value) . To disable the autorun put B5. You should have 0x000000b5 (181).
Reply With Quote
  #4  
Old 13-07-2010
Member
 
Join Date: Apr 2008
Posts: 3,420
Re: Autoplay is disabled after combofix. No fix works

This problem is because your system has been corrupted and hence i would suggest you to repair your system use the recovery cd which you may have got from the vendor while purchasing your system insert it inside the system and when the blue screen appears it will ask you to start the automated system recovery you can get it started by hitting the R button and the system will be recovered hopefully.
Reply With Quote
  #5  
Old 14-07-2010
Member
 
Join Date: May 2008
Posts: 2,443
Re: Autoplay is disabled after combofix. No fix works

It appears as your system have disabled this feature because of a virus. so i would advice you to use the AVG free antivirus application on your system. install the same on your machine and get your system scanned. if you still cannot resolve the issue then i would suggest you to refer the How to remove Antivirus Soft
Reply With Quote
  #6  
Old 15-07-2010
Member
 
Join Date: May 2008
Posts: 4,083
Re: Autoplay is disabled after combofix. No fix works

Your system seems to have got corrupted and hence you are getting this error. So i would advice you to get this problem solved by repairing the system files on your system you can do this by using the CD which you have got on your system press the R button on the blue screen to repair your system.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Autoplay is disabled after combofix. No fix works"
Thread Thread Starter Forum Replies Last Post
Surviving a spill - HP Pavilion dv7 works when video disabled Lyudmyla Portable Devices 5 26-07-2011 10:06 AM
Combofix will not uninstall after using "combofix /u" Rishab Networking & Security 6 15-07-2010 05:32 PM
USB Autoplay not working Kingfisher Hardware Peripherals 4 02-04-2010 06:55 PM
Autoplay on dvd-rom does not work chetu Operating Systems 3 29-08-2009 08:31 AM
CD won't autoplay in DVD/RW drive Turyan Windows XP Support 2 14-11-2008 07:26 PM


All times are GMT +5.5. The time now is 08:52 PM.