Results 1 to 6 of 6

Thread: Autoplay is disabled after combofix. No fix works

  1. #1
    Join Date
    Apr 2010
    Posts
    56

    Autoplay is disabled after combofix. No fix works

    Recently my system was infected with a virus and hence i installed the combofix application my system was running with windows XP. After the Comnbofix applicaiton fixed the virus. My Autoplay was disabled after installing the combofix and hence whenever i insert a portable media like the USB Pen drive or cd or dvd the Autoplay option does not open it self so i had to play the files manually. Hope you all will help me in this matter.

  2. #2
    Join Date
    Jan 2006
    Posts
    4,224

    Re: Autoplay is disabled after combofix. No fix works

    Firstly i would always recommend you to use the Combofix application under the guidance of an expert since the expert will help you not to get caught in such situations. I would advice you to go and uninstall the combofix application since the combofix application might have been clashing with the Autoplay files and hence i must have been disabled unanimously.

  3. #3
    Join Date
    Jan 2006
    Posts
    3,798

    Re: Autoplay is disabled after combofix. No fix works

    It appears as there is a problem in the registry key HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer . check whether it Verifies the value NoDriveTypeAutoRun 0x00000091 (145) otherwise change the (double click and type the value 91) . If this key does not exist it will create it (right click New, then DWORD Value) . To disable the autorun put B5. You should have 0x000000b5 (181).

  4. #4
    Join Date
    Apr 2008
    Posts
    3,425

    Re: Autoplay is disabled after combofix. No fix works

    This problem is because your system has been corrupted and hence i would suggest you to repair your system use the recovery cd which you may have got from the vendor while purchasing your system insert it inside the system and when the blue screen appears it will ask you to start the automated system recovery you can get it started by hitting the R button and the system will be recovered hopefully.

  5. #5
    Join Date
    May 2008
    Posts
    2,442

    Re: Autoplay is disabled after combofix. No fix works

    It appears as your system have disabled this feature because of a virus. so i would advice you to use the AVG free antivirus application on your system. install the same on your machine and get your system scanned. if you still cannot resolve the issue then i would suggest you to refer the How to remove Antivirus Soft

  6. #6
    Join Date
    May 2008
    Posts
    4,088

    Re: Autoplay is disabled after combofix. No fix works

    Your system seems to have got corrupted and hence you are getting this error. So i would advice you to get this problem solved by repairing the system files on your system you can do this by using the CD which you have got on your system press the R button on the blue screen to repair your system.

Similar Threads

  1. Replies: 5
    Last Post: 26-07-2011, 10:06 AM
  2. Combofix will not uninstall after using "combofix /u"
    By Rishab in forum Networking & Security
    Replies: 6
    Last Post: 15-07-2010, 05:32 PM
  3. USB Autoplay not working
    By Kingfisher in forum Hardware Peripherals
    Replies: 4
    Last Post: 02-04-2010, 06:55 PM
  4. Autoplay on dvd-rom does not work
    By chetu in forum Operating Systems
    Replies: 3
    Last Post: 29-08-2009, 08:31 AM
  5. CD won't autoplay in DVD/RW drive
    By Turyan in forum Windows XP Support
    Replies: 2
    Last Post: 14-11-2008, 07:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •