Results 1 to 8 of 8

Thread: My router doesnt open 192.168.1.1 in web browser

  1. #1
    Join Date
    Apr 2010
    Posts
    80

    My router doesnt open 192.168.1.1 in web browser

    I am having difficulties with the router and since I am not expert in networking I am not able to do any R and D. The problem is that my router doesn’t open 192.168.1.1 in web browser.!! Its working properly but the thing is that I want to create a password. I tried modem reset, and all solution which is in web sites but predicament is same still. Thought that someone would be interested in helping me. So please provide some remedy for my problem.

  2. #2
    Join Date
    Feb 2008
    Posts
    75

    Re: My router doesnt open 192.168.1.1 in web browser

    What type of router you got? Verify connectivity among your computer and your router by: ping 192.168.1.1 in a DOS console, if you got no response verifies the configuration of your network card as follows :
    on network favorites, you will find local network connection, you do a right click properties + top +
    tcp / ip + properties and you check the "Use the following IP address" and hang up as value :
    192.168.1.2
    mask in network starts automatically once you click it, then on default gateway address you put: 192.168.1.1 (address of your router though recess). Then you redo the ping if there's no answer Always, unplugged your Ethernet cable and plug in on another port. Hope this will help you.

  3. #3
    Join Date
    Mar 2008
    Posts
    151

    Re: My router doesnt open 192.168.1.1 in web browser

    If your firewall and antivirus windows disable or configure correctly, then it's probably at the router that its happening. You should probably configure the ports tcp / udp Luckily and the method is nearly the same for all routers. To do this you simply open your browser (IE, Firefox ...), then hit you in the address bar 192.168.1.1, this will allow you to access the user interface of your router.

  4. #4
    Join Date
    Oct 2008
    Posts
    119

    Re: My router doesnt open 192.168.1.1 in web browser

    Some router requires a login and password to gain access to the virtual, in which case you should try to find them in your provider. For example in the login is user and password pass. Once in the user interface you have to go into the advanced tab and click on virtual server or NAT. Now you must add permissions, just click on add. Now it's cake, you do more than to enter a server name, you can call it as you want, even if it is best to call clearly. Then it asks you if you want to enable access you put "yes", then you initially configures your TCP then UDP.

  5. #5
    Join Date
    Oct 2008
    Posts
    137

    Re: My router doesnt open 192.168.1.1 in web browser

    To check if the router works, you will already see if it works in ethernet. Try you connect over ethernet cable (rj45 cable right). Go into network connections and active your ethernet card. Then do the following :
    Start> Run> cmd.
    In the black window that appears tap ipconfig. If all goes well, your card has an ip recovered form 192.168.xy Call it 192.168.1.10. It preserves the first three digits and it replaces the latter by a 1 to get the ip of the router in your browser, connect you to:
    http://192.168.1.1
    The login / password is normally given in your installation procedure. Often login = admin pass = admin, or no login and pass = admin. It depends on the router.

  6. #6
    Join Date
    Feb 2008
    Posts
    130

    Re: My router doesnt open 192.168.1.1 in web browser

    If you can not you connect wireless but Ethernet, it may be that you connect to wireless it is necessary to add in the configuration of the router the mac address of your wireless card. You must then connect Ethernet, configure the bazaar http://192.168.1.1 to allow the mac address of your wireless card, and save / reboot the router. If the wifi is on, unplug the Ethernet cable, and returns to the network connections. Do right click on the Ethernet card, disable, and the wireless card is right click enabled. A window will appear corresponding to wireless networks that you capture. If your wireless router is enabled, you should see yours.

  7. #7
    Join Date
    Nov 2005
    Posts
    2,503

    Re: My router doesnt open 192.168.1.1 in web browser

    I installed a Linksys router with no problem that works flawlessly with my laptop it is connected by cable. I then wanted to install a Linksys PCMCIA card which refused to connect to the router so that it identifies many different wireless networks available. I do not know why the modem refused to walk on the RJ45 Ethernet port. So I connected to my pc first, then the USB port on the modem.

  8. #8
    Join Date
    May 2006
    Posts
    2,819

    Re: My router doesnt open 192.168.1.1 in web browser

    Try to share your connection from a PC admin. For info when two computers are connected to my LiveBox, one of them can access the configuration interface, and apparently that is connected to RJ45 has priority. If you say that you should reboot the LiveBox ask for identification that is what it means that you can access the page without the HTML window to identify from the PC to your brother or he thee impossible access them from your PC to your brother without having first reboot?

Similar Threads

  1. Router IP address not working on my browser
    By rookie_techie in forum Networking & Security
    Replies: 3
    Last Post: 16-05-2012, 09:47 PM
  2. GTA 4 doesnt open after i installed the dlc
    By ttttttthomas in forum Video Games
    Replies: 7
    Last Post: 20-08-2010, 08:42 PM
  3. PC-cam 950 slim doesnt want to open
    By Kassandra in forum Portable Devices
    Replies: 4
    Last Post: 03-07-2010, 05:38 AM
  4. uTorrent doesnt open in full screen mode
    By Adikavi in forum Windows Software
    Replies: 5
    Last Post: 19-06-2010, 09:41 AM
  5. Replies: 3
    Last Post: 21-01-2010, 04:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •