Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Network Manager - OpenVPN - service failed to start

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-04-2010
Member
 
Join Date: Mar 2010
Posts: 66
Network Manager - OpenVPN - service failed to start
  

I am running with the installation of Ubuntu 9.04 and I had a VPN connection configured in order to use Witopia. which is working fine but when I tried to upgrade to Ubuntu 9.10, that doesn't come to work.

Actually,My problem is that In Network Manager, under VPN Connections, when I select my "openvpn" connection, it is occurring the following error message:

The vpn connection 'openvpn' failed because the VPN service failed to start.

Why, It's gonna happen with me and where I am lacking in my connection...

Reply With Quote
  #2  
Old 25-04-2010
Member
 
Join Date: Jan 2006
Posts: 4,215
Network Manager - OpenVPN - service failed to start

I think , you are lacking from some installation of other rpm(s), you need to installa them quickly and the error would be resolved after the installation of the package. The required package is named as network-manager-pptp

Use this very command to install and implement it in your system that would be as follows : sudo apt-get install network-manager-pptp

Then it should work as has been reported in the comments section.
Reply With Quote
  #3  
Old 25-04-2010
Member
 
Join Date: Jan 2006
Posts: 3,782
Network Manager - OpenVPN - service failed to start

If you will go for the advance changes then you need to look into the network directory file which is contained in the following location, just go there and edit the file

/etc/network/interfaces file.

The contents of the file would be replaced with the following, just change the contents from

auto lo
iface lo inet loopback

To this:

auto eth0
iface eth0 inet dhcp

This has also been reported to work for some.
Reply With Quote
  #4  
Old 25-04-2010
Member
 
Join Date: May 2008
Posts: 2,944
Network Manager - OpenVPN - service failed to start

I am also working with the WiTopia on my EeePC 900a and installed with Ubuntu 9.10. Since I deactivated the option 'Available to all users' as suggested that it would work very good for me. The things that needed to do to get WiTopia to work:


1. Installing OpenVPN with Synaptics that should installed earlier.
2. installing 'network-manager-openvpn' with Synapics
3. copying the important profile and key files from the Mac or Windows version to any directory in Ubuntu
4. Import the .ovpn files with the network managers and be sure that 'Connect automatically' and 'Available to all users' are not checked (are NOT activated)

I have tried and it is working fine for me, I can use WiTopia with Ubuntu 9.10 and it is much reliable....
Reply With Quote
  #5  
Old 25-04-2010
Member
 
Join Date: Feb 2008
Posts: 2,631
Network Manager - OpenVPN - service failed to start

I think, It is very hard to find the exact solution for that and there is not a resolution to get it working with the Network Manager. I use it now from console with a .conf file:


Code:
sudo openvpn config.conf
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Network Manager - OpenVPN - service failed to start"
Thread Thread Starter Forum Replies Last Post
DSM SA Data Manager service won't start Christopher Small Business Server 4 31-12-2013 10:35 AM
Programs (not network associated) refuse to open "dependency service or group failed to start" bowlerjp Operating Systems 4 26-03-2011 04:07 AM
Failed to Start Logical disk manager service Manuel Windows Server Help 9 02-12-2009 05:11 PM
MCSTRM service failed to start... forensics Windows Security 1 23-11-2008 09:17 PM
MCSTRM service failed to start CaspaR Windows Security 5 14-11-2008 08:15 PM


All times are GMT +5.5. The time now is 11:02 PM.