Results 1 to 6 of 6

Thread: Windows 7 32-bit blocking ftp connection on Wireless network

  1. #1
    Join Date
    Nov 2009
    Posts
    62

    Windows 7 32-bit blocking ftp connection on Wireless network

    Hi there, I am having an issue with the Windows 7 Home premium with the 32 bit. The Windows 7 32-bit blocking ftp connection on Wireless network The Windows Firewall is blocking the my port 21. I am sure for this as the other port of the same is working all fine. So let me know about the same. Thanks in advance.

  2. #2
    Join Date
    Jan 2006
    Posts
    4,224

    Re: Windows 7 32-bit blocking ftp connection on Wireless network

    Are you sure that this is been blocked by the Windows Firewall and not an issue with the Wireless Connection. If Windows Firewall is blocking the same then just for the temporary basis disable the Windows Firewall and then try again so that you will come to know about the exact reason for the same. And also let me know about it.

  3. #3
    Join Date
    Nov 2009
    Posts
    62

    Re: Windows 7 32-bit blocking ftp connection on Wireless network

    As per your query i have checked the same and after disabling the Windows Firewall then FTP connection work all fine so o think the Windows Firewall is not an issue. And also this is not issue with the Wireless because the same is allowing the port 80 of my computer. So now i am again blank please help me with the same.

  4. #4
    Join Date
    Jan 2006
    Posts
    4,224

    Re: Windows 7 32-bit blocking ftp connection on Wireless network

    If all the setting of Windows 7 is working fine then i think FTP service is set to use a limited number of ports for passive mode. You need to reconfigure the same again to allow the port 21 of your system to work with the Wireless network. So configure the same again and let me know that this time it work or not.

  5. #5
    Join Date
    Nov 2009
    Posts
    62

    Re: Windows 7 32-bit blocking ftp connection on Wireless network

    If all the setting of Windows 7 is working fine then i think FTP service is set to use a limited number of ports for passive mode. You need to reconfigure the same again to allow the port 21 of your system to work with the Wireless network. So configure the same again and let me know that this time it work or not.
    Thanks for all your help that you have given me regarding my query but can you tell me how to configure the FTP service for the limited number port?

  6. #6
    Join Date
    Jan 2006
    Posts
    4,224

    Re: Windows 7 32-bit blocking ftp connection on Wireless network

    The following procedure shows the steps for configuring the FTP service on Internet Information Services (IIS) version 7.0. If you are using a different FTP service, then consult that productís documentation for appropriate steps. Configuring support for SSL is beyond the scope of this topic. For more information, see the IIS documentation.
    Configure the FTP service to only use a limited number of ports for passive mode FTP
    • In the IIS 7.0 Manager, in the Connections pane, click the top node for your server.
    • In the details pane, double-click FTP Firewall Support.
    • Enter the range of port numbers that you want the FTP service to use. For example, 41000-41099 allows the server to support 100 passive mode data connections simultaneously.
    • Enter the external IPv4 address of the firewall through which the data connections arrive.
    • In the Actions pane, click Apply to save your settings.


    Source: Microsoft

Similar Threads

  1. Tips to optimize your Network Connection and Wireless Connection
    By Computer_Freak in forum Tips & Tweaks
    Replies: 3
    Last Post: 18-01-2012, 07:30 PM
  2. Replies: 11
    Last Post: 27-12-2011, 09:38 PM
  3. Replies: 1
    Last Post: 06-07-2011, 07:43 AM
  4. How to Setup Ad-hoc Wireless Network Connection in Windows 7
    By MILFORD in forum Networking & Security
    Replies: 7
    Last Post: 22-11-2010, 08:05 AM
  5. Blocking wireless connection to router in vista
    By chousaru in forum Networking & Security
    Replies: 7
    Last Post: 20-03-2009, 07:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •