Results 1 to 6 of 6

Thread: How to set the Cisco firewall ios

  1. #1
    Join Date
    Feb 2010
    Posts
    537

    How to set the Cisco firewall ios

    Hi all,

    Some people think Firewall have not brilliant, but I believe that if the full use of devices Firewall Function, could be a strengthened Safe Choice. I want to know that how to set the Cisco firewall IOS. Please provide some basics steps. Thanks in advance.

  2. #2
    Join Date
    Apr 2008
    Posts
    3,424

    How to set the Cisco firewall ios

    If your Routing Device does not provide any firewall feature set, please do not run the firewall command. However, in order to strengthen Safe, The author recommended that you use to support a firewall ios version. Although only a NAT that your internal network can provide the minimum level of protection, but you face Internet Router more easily exposed to hackers. The command prompt is omitted, in each order of addition of explanation or description.
    Code:
    enable
    Code:
    Access to privileged user mode - config t
    Code:
    To enter global configuration mode -  ip dhcp excluded-address 192.168.100.1 192.168.100.10

  3. #3
    Join Date
    May 2008
    Posts
    3,516

    How to set the Cisco firewall ios

    You need to excluded from the internal dhcp address pool ip address. Do the command:
    Code:
    ip dhcp pool internal-dhcp
    For Create a group called "internal dhcp" the dhcp pools
    Code:
    import all
    For Dhcp settings from the external isp into "internal dhcp" pool
    Code:
    network 192.168.100.0 255.255.255.0
    This definition of the network is running dhcp pool
    Code:
    default-router 192.168.100.1
    Check and reply.

  4. #4
    Join Date
    Apr 2008
    Posts
    3,339

    How to set the Cisco firewall ios

    For the "internal dhcp" to set the default gateway pool, go for this command:
    Code:
    ip inspect name cbac tcp
    For check the outgoing data communication, in order to facilitate the response to allow tcp internal communications
    Code:
    ip inspect name cbac udp
    For check the outgoing data communication, in order to facilitate the response to allow udp internal communications
    Code:
    interface f0 / 0
    Into the interface f0 / 0, f0 / 0 here, that is the internal LAN interface
    Code:
    ip address 192.168.100.1 255.255.255.0
    The internal LAN interface ip set to 192.168.100.1, the subnet mask for the 24-bit.
    Code:
    ip nat inside
    Check and reply.

  5. #5
    Join Date
    Jan 2006
    Posts
    4,221

    How to set the Cisco firewall ios

    This interface is designated as the internal interface network address translation
    Code:
    interface e0 / 0
    Into the interface e0 / 0. E0 / 0 here, which is outside the LAN interface.
    Code:
    ip address dhcp
    Setting the external LAN interface ip using dhcp, dhcp provided by the isp.
    Code:
    ip access-group cbac in
    Open the internal state of the data packet inspection
    Code:
    ip inspect cbac out
    Open the internal state of the data packet inspection, this point is critical for the response to internal communications.
    Code:
    ip nat outside
    This interface is designated as the internal interface network address translation mac-address ffff.ffff.ffff
    Optional, allowing users to mac address spoofing. Some isp will lock the mac address.ip nat inside source list natacl interface e0 / 0 overload. All the best.

  6. #6
    Join Date
    Jan 2006
    Posts
    3,792

    How to set the Cisco firewall ios

    It will all of the ip address from natacl acl converted to the external interface and ip address. check the command :
    Code:
    ip access-list extended cbac
    The definition of a group called cbac extension acl, the firewall rules for the internal permitted and internal dhcp. If you do not have this feature, the user's isp can not assign a dhcp ip address. If not, then outsourcing pptp vpn not working permitted ping into. Note that if you want to keep a secret, please do not use this feature. If you want to record the entry of rejected attempts to function, this command can be useful.
    Code:
    ip access-list extended natacl
    The definition of a group called natacl extension acl, used to implement nat
    Code:
    permit ip 192.168.100.0 0.0.0.255 any
    192.168.100.0/24 allowed to reach the network address translation has been done anywhere.

Similar Threads

  1. Firewall 2011 And Cisco VPN Client: VPN does not work
    By Y-Maker in forum Networking & Security
    Replies: 4
    Last Post: 17-02-2011, 03:13 AM
  2. NetEye firewall and Cisco router security issue
    By KennedII in forum Networking & Security
    Replies: 5
    Last Post: 18-03-2010, 11:57 PM
  3. Cisco ASA 5500 Series Firewall
    By unlimitedtech in forum Networking & Security
    Replies: 1
    Last Post: 03-08-2009, 05:53 PM
  4. How to restore default configuration of Cisco PIX 501 firewall
    By GeforceUser in forum Networking & Security
    Replies: 3
    Last Post: 15-05-2009, 12:18 PM
  5. Cisco Pix 506e Firewall
    By laykian in forum Networking & Security
    Replies: 1
    Last Post: 14-02-2009, 11:45 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,578,530.23562 seconds with 16 queries