Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to disable "Network password" in Windows 7

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 08-12-2009
Member
 
Join Date: Sep 2009
Posts: 87
How to disable "Network password" in Windows 7
  

I have bought a computer with Windows 7 and I put it in the same workgroup as the other computers of my family. Every time i log on into fileserver (windows server 2003) i have to enter my user and password. I check "remember my password" but after restarting pc it has to ask me again. Anybody know how to disable "Network password" in Windows 7? Does any body knows about it? Kindly provide me the correct solution for the above issue. Thanks in advance.

Reply With Quote
  #2  
Old 08-12-2009
Member
 
Join Date: Apr 2008
Posts: 3,426
Re: How to disable "Network password" in Windows 7

For that you need to gO to the Network and Sharing Center of your machine. Its in the control panel or click on the network connection icon. There you need to change your Primary Network Logon (under Control Panel, Network cpl) to Windows Logon. You will see an button for "Password Protected Sharing" by default it is ON. Click the button on the right and turn it OFF. Then no passwords or accounts on the machine will be needed.
Reply With Quote
  #3  
Old 08-12-2009
Member
 
Join Date: May 2008
Posts: 3,524
Re: How to disable "Network password" in Windows 7

In the future if you right click on the wireless icon in your taskbar by the clock and then you need to go to Open Network and Sharing Center and then need to click on Manage Wireless Networks on the left. Go to Start –> Run –> compmgmt.msc. From the left hand pane, select Local Users And Groups –> Users. In the right hand pane, right click Guest and go to properties. Check “Account is disabled” option.
Reply With Quote
  #4  
Old 08-12-2009
Member
 
Join Date: Apr 2008
Posts: 3,344
Re: How to disable "Network password" in Windows 7

You will have a security tab that shows the security details of the network including the password. Click the box to show characters and there you go. Have you tried reconnecting your network on Windows 7 PC to a "new connection/network" or "connect to a network" as some times I have found that this works, and as you realize you should not have to do anything to the PCs that were previously connected to the workgroup, assuming they were working OK before.
Reply With Quote
  #5  
Old 08-12-2009
Member
 
Join Date: Jan 2006
Posts: 4,231
Re: How to disable "Network password" in Windows 7

To resolve (rather workaround) the problem try the command line option as follows:
Quote:
net use z: “\\server\path\to\share” /persistent:no /user:<username> <password>”
Where for Z: is the drive to which it is mapped to. You can also use TweakUi to configure the name and password for you everytime you log on. That would be on the logon tab of TweakUi. It could also be that the other clients systems "password protected sharing" is turned on which will restrict you from accessing them. to do this, follow option one but this time turn off "password protected sharing". This feature enable and disable the username and password.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to disable "Network password" in Windows 7"
Thread Thread Starter Forum Replies Last Post
Disable "Save" and "Save As" functionality in all windows versions of excel bhithy Windows Software 3 04-03-2012 12:53 AM
How to stop "Enter Network Password" pop-up in Outlook 2007 checking AOL account. Nazmin Technology & Internet 4 18-04-2011 06:30 AM
Not able to get rid of "Enter Network Password PopUp"! MarceloQuad Windows Software 5 25-10-2010 07:08 PM
"View Workgroup Computers" is missing from "Network Tasks" Sikudhani Windows XP Support 1 29-11-2007 07:18 PM
Disable "Could not reconnect all network drives" warning Jaisal Windows Vista Network 3 22-06-2007 09:06 PM


All times are GMT +5.5. The time now is 01:48 AM.