Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 09-10-2009
steve72
 
Posts: n/a
No disks were found on which to perform cluster validation tests

Hello,

I have an iSCSI SAN storage (Stonefly) and I have 2 Windows
2008 servers that have the iSCSI initiator software installed. I have
given access to both servers so they can both access the array.

For now, I've just had them access it one at a time. (i.e. connect
server 1 to the array, then disconnect and then connect server 2 to
it).

I have the Failover Clustering feature installed on both servers.

When I run the Validation Wizard it fais and it says that "no disks
were found on which to perform cluster validation tests". At this
point both of the servers were disconnected from the array. I even
tried to connect one of the servers to the array but it's telling me
the same thing.

I've read thru Microsoft documentation but I cannot find any clear
direction on how to set this up.

Am I supposed to have the disks dsconnected? Or connected only on 1
host?
At what point do I connect both hosts to it?

Thanks in advance,
Steve
Reply With Quote
  #2  
Old 04-07-2012
Member
 
Join Date: Dec 2007
Posts: 2,273
Re: No disks were found on which to perform cluster validation tests

Can you check that the array supports the clustering and enable multiple intiatiors on the LUN so they can be arbitrated by a cluster. It is a feature that needs to be enabled on the array, so that only one hosts should be able to access the LUN at a particular time and it will be also not enough for clustering.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No disks were found on which to perform cluster validation tests"
Thread Thread Starter Forum Replies Last Post
iSCSI SAN Disks not showing on Passive Node in Cluster Nappalm Operating Systems 6 02-10-2010 06:27 AM
Cluster Validation fails - SCSI 3 Persistent Reservation Sheridan^OS Operating Systems 5 29-09-2010 04:41 PM
Validation of Hardware for a Cluster Failover in Windows Server 2008 Devabrata Operating Systems 5 26-08-2010 05:15 PM
Validation Error: "no results found for: genuine windows7 DLLegalization aspx" Bower Operating Systems 4 14-08-2010 01:06 PM
Problem adding disks to a Windows 2003 Cluster Darkhelmet75 Windows Server Help 2 29-08-2008 09:27 PM


All times are GMT +5.5. The time now is 10:17 AM.