Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 11-07-2009
Member
 
Join Date: Jan 2009
Posts: 134
Virtual Directory does not allow contents to be listed

Hello
I am planning to begin a website.so i just registered my domain name and i can figure out it in the DNS lookups.i just need to start blogging on my site with Blogger for making things easier.put my first post and published it but all am getting is a error when I try to access the site Directory Listing Denied This Virtual Directory does not allow contents to be listed..guys any one give me some suggestions to get the nice output

any suggestions would be brilliant
thanks.!!!
Reply With Quote
  #2  
Old 11-07-2009
Member
 
Join Date: Jan 2006
Posts: 3,782
Re: Virtual Directory does not allow contents to be listed

I know this error shows up when the default document for a directory doesn't exist, and the directory can't allow listing the contents.but brother did you try to browse a specific page?is that working for you. If so then you have to check the IIS configuration and try to alter the default document list to add the page that should be coming up first.
Reply With Quote
  #3  
Old 11-07-2009
Member
 
Join Date: Jan 2006
Posts: 4,215
Re: Virtual Directory does not allow contents to be listed

Friend,If you have a unique default page such as default.php or home.html that perhaps isn't on the list of default page, you need to tell the web server to load it as the default page. myself renamed my start up page from anything.aspx to index.html and now i can browse my website and getting index.html ,however other pages are .aspx and for them i have create links in this .html page.
Reply With Quote
  #4  
Old 11-07-2009
Member
 
Join Date: May 2008
Posts: 3,514
Re: Virtual Directory does not allow contents to be listed

If you have direct access to that computer, open the IIS console application and check the defaults for your particular case. Rename your start up page to the correct version (like index.aspx). However, you may not want to change the name if it is no working try this and access

*Open IIS and right click on the MailMaxWeb folder select click Properties.

*Locate the Documents Tab put the 'Enable Default Document' is check/enabled and default.asp is the top default docume
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Virtual Directory does not allow contents to be listed"
Thread Thread Starter Forum Replies Last Post
Error Creating Autodiscover Virtual Directory MegaTron Windows Software 6 11-08-2010 12:47 AM
Should I create a virtual directory Lashawn Software Development 5 19-01-2010 09:28 PM
Delete the contents of a directory using Batch GUSSIE Operating Systems 3 11-09-2009 12:43 PM
Virtual directory in IIS 7 yogeshap Software Development 4 30-04-2009 01:42 PM
Show directory contents in C Janet J Software Development 2 05-02-2009 11:43 PM


All times are GMT +5.5. The time now is 06:40 PM.