Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Enter network password window keeps popping up

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 16-04-2009
Member
 
Join Date: Feb 2009
Posts: 21
Enter network password window keeps popping up
  

Hello,

I'm using Windows vista, and here facing a strange problem.
Enter network password window keeps on popping up. and after entering password and choosing save this password it happens same , still window popups with this message.

Any idea? how to resolve this?

Thanks for any help.

Reply With Quote
  #2  
Old 16-04-2009
Member
 
Join Date: Nov 2008
Posts: 173
Re: Enter network password window keeps popping up

Do the following
  • Open "Control Panel" ->"Users and Passwords"
  • Select the "Advanced" Tab
  • Press the "Advanced Button"
  • Select Users from the left Frame
  • Right-Click on Guests in the Right Frame
  • Select Properties
  • Uncheck "Account is Disabled"
  • Press "OK"
  • Reboot.
Reply With Quote
  #3  
Old 16-04-2009
Member
 
Join Date: Oct 2008
Posts: 203
Re: Enter network password window keeps popping up

Hi,

Desktop or laptop?

If the Wireless is On it might try to log to Wireless networks that are available around you. You can set your system to prefer the Wire.
Or switch Off the wireless card (most new Laptops have a way to physically switch it Off, see the computer's manual).
__________________
Intel Core 2 Quad Q6600 (3.6GHz, 1.44v) with TR Ultra 120E,
Gigabyte GA-EX38-DQ6 v1.1, 4GB G.Skill PI 1066 5-5-5-15 2.1v ,
Powercolor ATI HD4870X2 2GB, 4x SATA2 500GB Samsung HDD RAID 10,
Creative X-Fi, Dell 2408WFP A01 24" LCD,
Acer P221w 22" LCD,
Corsair HX-1000 Watt PSU,
Vista 64-bit.
Reply With Quote
  #4  
Old 16-04-2009
Member
 
Join Date: Mar 2008
Posts: 177
Re: Enter network password window keeps popping up

To save your password you must back up your registry, remove the user account information, and then re-enter your password. Only people who are members of the Administrators group on the local computer can make these changes. Windows XP Home Edition users need to check the Users control panel. If they are not listed as an Administrator, someone with Administrator rights will have to add them to the Administrators group.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

How to Backup registry

How to Remove the User Account Information
  • Quit all programs.
  • Click Start, click Run, type regedt32 in the Open box, and then click OK.
  • Locate and click the following registry key:
  • HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  • On the Edit menu, click Permissions.
  • Click the registry key for the user that is currently logged on and ensure that Read and Full Control permissions are both set to Allow.
  • Click the Advanced button, ensure that the user that is currently logged on is selected, that Full Control is listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column.
  • Click to select the Replace permission entries on all child objects with entries shown here that apply to child objects check box.
  • Click Apply, and then click Yes when you receive a prompt to continue.
  • Click OK, and then click OK again.
  • Double-click the Protected Storage System Provider key to expand the key, click the user subkey folder that is directly below the Protected Storage System Provider key, click Delete on the Edit menu, and then click Yes in the warning message dialog box.

The user subkey folder looks similar to the following example: S-1-5-21-124525095-708259637-1543119021-16701

NOTE: For every identity that you have, there may be a subkey under the Protected Storage System Provider key. To resolve this issue in all of your identities, you must delete all of the user subkeys folders under the Protected Storage System Provider key.
On the Registry menu, click Exit, and then restart your computer.
How to Re-Enter Your Password
Reply With Quote
  #5  
Old 12-11-2011
Member
 
Join Date: Nov 2011
Posts: 1
Re: Enter network password window keeps popping up

When posting a question, it pays to write everything leading up to the "error" or problem you are having...Taking a guess here that you have Outlook open..or sitting in your taskbar? Also, taking another guess is that this more than likely is an old account, one that you do not use anymore...for example you have changed your ISP? If this is the case, then this is for you...

Open Outlook (or whichever program you use for your email), go to "Tools"...scroll down to "Accounts Settings"...and in the window that pops up you will see the old email setting, click on it to highlight it..then either click the "remove" button or you can also right click on it and "delete" **** (Make sure it is the old one you are removing)...and that should be that!

Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Enter network password window keeps popping up"
Thread Thread Starter Forum Replies Last Post
Windows Security Enter Network password/username for accessing External HD jimvsears Networking & Security 2 29-05-2012 02:03 AM
How to stop "Enter Network Password" pop-up in Outlook 2007 checking AOL account. Nazmin Technology & Internet 4 18-04-2011 07:30 AM
When accessing XP Machine, Windows 7 ask's to ENTER NETWORK PASSWORD Kannad Networking & Security 5 08-01-2011 07:16 PM
cannot enter the user id and password when connected to the home network VAIJAYI Networking & Security 3 15-12-2010 01:35 AM
Enter network password popup in outlook Laler Windows Software 3 05-06-2009 02:10 PM


All times are GMT +5.5. The time now is 05:43 AM.