Results 1 to 6 of 6

Thread: Backup Exec Error

  1. #1
    Join Date
    Mar 2009

    Exclamation Backup Exec Error


    I hope someone out there has fixed this problem.
    I have even tried asking yje company themselves, and they couldnt help me.
    my problem is with backup exec 10 and a dell powervault 124T.

    Its an intermitant problem. For instance, the error will be hear today and tomorrow, and next week the same two days that the error occured this week will be successful next week etc, and it goes on and on like that.

    The error produce is:
    Verify- C: Storage device "DELL PowerVault124T" reported an error on a request to read data from media.
    Error reported:
    When accessing a new tape of a multivolume partition, the current block size is incorrect.
    V-79-57344-33992 - The backup storage device has failed.

    And just so you know, i have change all hardware, and have never changed any of the software default settings. Even the autoloader got replaced.

    Any help is welcomed.

    Thank you in advance.

  2. #2
    Join Date
    May 2008

    Re: Backup Exec Error

    • Make sure the latest Symantec device drivers are installed.
    • Perform tests after stopping the Removable Storage Management (RSM) service.
    • If the drive is connected to a SCSI RAID card, move the drive off to a separate SCSI card.

    Please refer to Microsoft article given below:;en-us;304101

  3. #3
    Join Date
    May 2008

    Re: Backup Exec Error

    The error occurred because the backup device targeted during the backup/restore operation no longer exists. Edit the backup/restore job and reselect the backup device.

    To select a valid backup device, follow the instructions given below:

    1. On the Job Definition tab, double-click on the backup/restore job

    2. On the General tab, select a valid destination device from the Device drop-down list

    3. Click OK

  4. #4
    Join Date
    Oct 2008

    Re: Backup Exec Error

    While not specific to that return code, enter "reported an error on a request to read data from media" on the search page , and you should get several trouble shooting guides in the hits

    I would also go to the device properties and un-check the Write Single Block and SCSI Passthrough option.

  5. #5
    Join Date
    Jan 2006

    Re: Backup Exec Error

    I would suggest you to

    >> Go to the device properties
    >> Un-check the Write Single Block and SCSI Passthrough option.

    Check if this fixes your problem.......... good luck

  6. #6
    Join Date
    Apr 2008

    Re: Backup Exec Error

    this problem occur due to more files are open than the memory cache manager can handle. As a result, the cache manager has exhausted the available paged pool memory.
    The backup program has tried to back up a file whose size is larger than the backup API can access on that version of the operating system. This has the same result (that is, the paged pool is exhausted).

Similar Threads

  1. Replies: 2
    Last Post: 27-04-2012, 09:48 AM
  2. Backup Exec failed to backup system state because of VSS issue
    By John AM in forum Windows Server Help
    Replies: 6
    Last Post: 25-10-2011, 01:59 AM
  3. Backup Exec Online present in the UK?
    By PlowMan in forum Networking & Security
    Replies: 5
    Last Post: 02-06-2011, 11:36 AM
  4. SBS 2008 & Backup Exec Notifications
    By supremer in forum Small Business Server
    Replies: 3
    Last Post: 06-03-2010, 12:00 AM
  5. VERITAS Backup Exec 9.1 SP5
    By SinguIar in forum Server Update Service
    Replies: 2
    Last Post: 05-06-2007, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts