Results 1 to 5 of 5

Thread: Asus P5K-E/WIFI-AP wifi doesn't work

  1. #1
    Join Date
    Mar 2009
    Posts
    92

    Asus P5K-E/WIFI-AP wifi doesn't work

    hi
    i have ASUS P5K-E/WiFi-AP Motherboard with 802.11g (54 Mbps) WiFi access point, allowing you to share your Internet connection wirelessly without a wireless broadband router.but now wifi adapter doesn't work any more.i have all updated driver.doesn't even appear on the device manager.Any help will be extremely appreciated.

  2. #2
    Join Date
    May 2008
    Posts
    3,518

    Re: Asus P5K-E/WIFI-AP wifi doesn't work

    Have you tried manually installing the driver ? If you go to the Device Manager, perhaps you can tell Windows to use that driver.

  3. #3
    Join Date
    May 2008
    Posts
    2,945

    Re: Asus P5K-E/WIFI-AP wifi doesn't work

    1. Go to Network Cards and select the SDIO Wireless Adapter
    2. (this maybe optional) Set the My Network Card connects to: Work
    2. Manually assign a valid IP address, Netmask, Gateway and DNS
    3. Power off the device (holding power for 5 seconds) and power on
    4. Go to Comm Manager and turn on WiFi

  4. #4
    Join Date
    Jan 2006
    Posts
    4,224

    Re: Asus P5K-E/WIFI-AP wifi doesn't work

    Try to install the Drivers from the Realtek website rather then the Asus one. This fixed my problems with the P5K-E wifi.

  5. #5
    Join Date
    Jan 2006
    Posts
    3,798

    Re: Asus P5K-E/WIFI-AP wifi doesn't work

    hi,
    i had same problem, After restarting after flashing the BIOS, no WI/FI was detected. I shut the computer down. I then restarted to look at the new BIOS but almost immediately shut the computer down (not booted yet) as I missed the Enter Setup option with the F10 Key.

    When I restarted, Windows put me in a repair procedure that actually told me to contact Microsoft. Rather than do that, I shut down and restarted. And then the "Miracle"!!! Upon restarting, it found the WI/FI and installed it. It is now working.

Similar Threads

  1. Replies: 5
    Last Post: 20-05-2011, 11:08 AM
  2. Windows Vista wifi not able to access shared media file on the wifi
    By Frragrant in forum Windows Vista Network
    Replies: 5
    Last Post: 08-03-2011, 10:46 PM
  3. Replies: 1
    Last Post: 30-10-2010, 03:05 AM
  4. Windows live (WM6) doesn't use wifi when available
    By Tamkinat in forum Portable Devices
    Replies: 6
    Last Post: 11-08-2010, 04:20 PM
  5. Internet browsers doesn't work when connected to wifi in Mac.
    By MKAIF in forum Technology & Internet
    Replies: 4
    Last Post: 20-03-2010, 06:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •