Results 1 to 4 of 4

Thread: Norton ccsvchst.exe file error

  1. #1
    Join Date
    Nov 2008

    Norton ccsvchst.exe file error

    Hello all,
    When i restart the computer, I get the error message CCSVCHST.exe - Application Error The statement has "0x01809c01" uses memory address "0xffff" The memory could not be "read" Click on OK to terminate the program. Some seconds later, the message disappears and the PC off. I have this message since I reinstalled the Norton internet security package of Club-Internet. I surf with Firefox which is my default browser.

    What can you advise me?

    Thank you for your help.

  2. #2
    Join Date
    Jan 2006

    Re: Norton ccsvchst.exe file error

    I just contact the Symantec chat (Please note: very effective), and here is their reply with the steps:
    1. Make a backup copy of the Windows registry: ...
    2. Close all programs
    3. If you have:
    Windows XP: In the Windows taskbar, click Start> Run.
    Windows Vista: Click Start> All Programs> Accessories> Run.
    4. In the Run dialog box, type the following: regedit
    5. Click OK.
    6. In Registry Editor, in the left pane, select a registry key:
    HKEY_CURRENT_USER \ Control Panel \ Desktop
    7. In Registry Editor, in the right pane, make a right onto AutoEndTasks click and select Edit.
    8. Change the value of 0 to 1
    9. Click OK.
    10. Close the Registry Editor.

  3. #3
    Join Date
    May 2008

    Re: Norton ccsvchst.exe file error

    Hi, I admit that I do not see where you can leave the following figure. Have you done the course in "regedit", because in front AutoEndTasks, there is normally only value 0 or 1.
    Refait well the sequence of trees:
    HKEY_CURRENT_USER \ Control Panel
    HKEY_CURRENT_USER \ Control Panel \ Desktop
    HKEY_CURRENT_USER \ Control Panel \ Desktop \ AutoEndTasks

    You will be on this line in the right side of the table and you do a right click
    You choose MODIFY and not change binary data (as you have done to find your values)
    You must have a 0 in the window of the contract value, it does you have to put a 1 and it's done.
    Remember to save your registry out

  4. #4
    Join Date
    Apr 2008

    Re: Norton ccsvchst.exe file error

    Solution that appears to be effective and simple:

    Run and run regedit type:

    Go to: HKEY_CURRENT_USER \ ControlPanel \ Desltop click AutoEndTasks and change the value 0 by 1

    That's it and it works.

Similar Threads

  1. 100% CPU Usage with ccsvchst.exe using Norton
    By ronaldobrazil in forum Networking & Security
    Replies: 4
    Last Post: 29-06-2013, 12:36 PM
  2. Different processes along with ccSvcHst.exe consumes CPU
    By Chopfyt in forum Windows Software
    Replies: 4
    Last Post: 11-04-2011, 12:09 AM
  3. Replies: 5
    Last Post: 18-09-2010, 10:39 PM
  4. Problem with ccsvchst.exe
    By Sori in forum Operating Systems
    Replies: 4
    Last Post: 18-09-2009, 08:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts