Results 1 to 4 of 4

Thread: Problem with the print server:ASUS WL-600g

  1. #1
    Join Date
    Dec 2008
    Posts
    52

    Problem with the print server:ASUS WL-600g

    I have a problem with the print server of the WL-600g.The printer (HP DeskJet5740) is attached and in the print server menu of the Routers as HP Deskjet5700 Series is recognized also correctly at the USB connection. It is also on the compatibility list of Asus.the printer was directly attached at the computer. If I want to print however something, no data are transmitted over the network, and the message comes sometime that the document could not be printed.

  2. #2
    Join Date
    Jan 2006
    Posts
    4,224

    Re: Problem with the print server:ASUS WL-600g

    hi,
    If you are printing to a Brother printer, update your printer.The printer you are printing to could be set offline within the operating system. To see if the printer is set offline and set it online, do the following:

    1. Close Acrobat.

    2. Choose Start > Settings > Printers And Faxes.

    3. Right-click the printer you are attempting to print to.

    -- If you see an option to "Set Printer Online", then the printer is currently offline. Therefore, choose the option "Set Printer Online".

    -- If you see an option to "Set Printer Offline", then the printer is currently online. Proceed to the next solution.

    4. Open Acrobat and print.

  3. #3
    Join Date
    Apr 2008
    Posts
    3,341

    Re: Problem with the print server:ASUS WL-600g

    Could be that you don't have enough hard disk space to print the entire file. You could try to print the file at a lower resolution or try printing it to laser printer and see if it makes a difference.

  4. #4
    Join Date
    Jan 2006
    Posts
    3,798

    Re: Problem with the print server:ASUS WL-600g

    I have also experienced this problem. It seems to be random PDF files in my case with no pattern that I can see. Very frustrating. I have found though, if you go on the administrator user and print the same file, then go into the user you usually work in it prints fine then - that is if your machine is built with multiple users. I am not sure in my case if it is a crazy permissions problem or what. I am running 10.4.11 and Acrobat 8.1.2. But the problem slowly creeps back. Not a permanent solution.

Similar Threads

  1. Asus RT-N56U has print server in Macbook Air
    By Johar in forum Networking & Security
    Replies: 8
    Last Post: 05-04-2013, 08:03 AM
  2. Replies: 3
    Last Post: 28-07-2010, 10:19 PM
  3. Windows 2008 Print Server GPO Problem
    By sayeed in forum Active Directory
    Replies: 5
    Last Post: 15-09-2009, 03:24 PM
  4. LG 600g mobile phone
    By Gonzo in forum Portable Devices
    Replies: 2
    Last Post: 21-07-2009, 05:56 PM
  5. x64 print drivers on x86 Print Server
    By HAYES in forum Windows x64 Edition
    Replies: 1
    Last Post: 15-02-2008, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •