Results 1 to 4 of 4

Thread: Issues with Autoconfiguration IPv4 Address in DNS Suffix

  1. #1
    Join Date
    Feb 2009
    Posts
    62

    Issues with Autoconfiguration IPv4 Address in DNS Suffix

    HI,

    I have a laptop with the Wi-Fi connection i faced a host problem,when I try to connect to my router via ethernet i saw that DHCP or IP's are static.

    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::ed42:547:5d1b:20ef%9
    Autoconfiguration IPv4 Address. . : 169.254.32.239
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :

    When i try to change static IP address to other one but it didn't work so I tried adding the earlier one so it gives me message that "You are adding a second default gateway".According to me the correct IP should be 77.75.xxx.xxx with a 255.255.255.248 subnet. The above IP & subnet are completely random.

    please help me getting rid of this problem.

  2. #2
    Join Date
    Feb 2008
    Posts
    75

    Re: Issues with Autoconfiguration IPv4 Address in DNS Suffix

    Hi, following are some things you can try with increasing severity...

    1) Go into network connections, find your wireless network connection icon, right-click it and disable it. Re-enable it and see if you can get online.

    2) as above, but reboot after disabling, and once your computer comes back on, re-enable.

    3) Go into Device Manager, find your wireless network adapter, uninstall it, and reboot the computer. Vista should detect it and hopefully automatically install it again. You may need the driver disk that came with your computer though.

  3. #3
    Join Date
    Oct 2008
    Posts
    161

    Re: Issues with Autoconfiguration IPv4 Address in DNS Suffix

    Hi
    to disable the DHCP, right click on the network icon on the taskbar, select STATUS. on the windows go on properties. select "Internet protocol(TCP/IP) and click on properties again. Disable the firt option and Put your own IP ADRESS now, The mask is 255.255.255.0 the autoconfig is disabled .

    Regards

  4. #4
    Join Date
    Oct 2008
    Posts
    137

    Re: Issues with Autoconfiguration IPv4 Address in DNS Suffix

    Try restarting the dhcp client service. Also another way to figure out whether or not this is a server issue or a desktop issue is to try pulgging it in to another network.

Similar Threads

  1. The IP address technology Is Running out Of Ipv4
    By Russel P in forum Networking & Security
    Replies: 4
    Last Post: 24-05-2011, 07:51 AM
  2. Acquiring Network Address issues
    By maryskey in forum Windows XP Support
    Replies: 1
    Last Post: 23-04-2011, 05:53 PM
  3. Specific IP address changing TCP IPv4 DNS server address
    By Poks in forum Networking & Security
    Replies: 4
    Last Post: 11-01-2011, 05:05 AM
  4. Issues of IP Address Shield in Windows 7
    By Laramie in forum Operating Systems
    Replies: 5
    Last Post: 10-02-2010, 04:08 AM
  5. IPv4 Autoconfiguration problem
    By Aadimoolan in forum Windows Vista Network
    Replies: 2
    Last Post: 03-02-2008, 04:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •