Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Issues with Autoconfiguration IPv4 Address in DNS Suffix

Networking & Security


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-02-2009
Member
 
Join Date: Feb 2009
Posts: 62
Issues with Autoconfiguration IPv4 Address in DNS Suffix
  

HI,

I have a laptop with the Wi-Fi connection i faced a host problem,when I try to connect to my router via ethernet i saw that DHCP or IP's are static.

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::ed42:547:5d1b:20ef%9
Autoconfiguration IPv4 Address. . : 169.254.32.239
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

When i try to change static IP address to other one but it didn't work so I tried adding the earlier one so it gives me message that "You are adding a second default gateway".According to me the correct IP should be 77.75.xxx.xxx with a 255.255.255.248 subnet. The above IP & subnet are completely random.

please help me getting rid of this problem.

Reply With Quote
  #2  
Old 20-02-2009
Member
 
Join Date: Feb 2008
Posts: 75
Re: Issues with Autoconfiguration IPv4 Address in DNS Suffix

Hi, following are some things you can try with increasing severity...

1) Go into network connections, find your wireless network connection icon, right-click it and disable it. Re-enable it and see if you can get online.

2) as above, but reboot after disabling, and once your computer comes back on, re-enable.

3) Go into Device Manager, find your wireless network adapter, uninstall it, and reboot the computer. Vista should detect it and hopefully automatically install it again. You may need the driver disk that came with your computer though.
Reply With Quote
  #3  
Old 20-02-2009
Member
 
Join Date: Oct 2008
Posts: 161
Re: Issues with Autoconfiguration IPv4 Address in DNS Suffix

Hi
to disable the DHCP, right click on the network icon on the taskbar, select STATUS. on the windows go on properties. select "Internet protocol(TCP/IP) and click on properties again. Disable the firt option and Put your own IP ADRESS now, The mask is 255.255.255.0 the autoconfig is disabled .

Regards
Reply With Quote
  #4  
Old 20-02-2009
Member
 
Join Date: Oct 2008
Posts: 137
Re: Issues with Autoconfiguration IPv4 Address in DNS Suffix

Try restarting the dhcp client service. Also another way to figure out whether or not this is a server issue or a desktop issue is to try pulgging it in to another network.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Issues with Autoconfiguration IPv4 Address in DNS Suffix"
Thread Thread Starter Forum Replies Last Post
The IP address technology Is Running out Of Ipv4 Russel P Networking & Security 4 24-05-2011 07:51 AM
Acquiring Network Address issues maryskey Windows XP Support 1 23-04-2011 05:53 PM
Specific IP address changing TCP IPv4 DNS server address Poks Networking & Security 4 11-01-2011 05:05 AM
Issues of IP Address Shield in Windows 7 Laramie Operating Systems 5 10-02-2010 04:08 AM
IPv4 Autoconfiguration problem Aadimoolan Windows Vista Network 2 03-02-2008 04:48 AM


All times are GMT +5.5. The time now is 01:14 PM.