Results 1 to 8 of 8

Thread: Windows did not receive a response from the router or access point

  1. #1
    Join Date
    Jan 2009
    Posts
    40

    Windows did not receive a response from the router or access point

    Hello all,

    I have a Vista desktop with a wireless PCI card. When I try and connect to my router I get the following message "Windows did not receive any response from the wireless router or access point." Can anyone tell me how to fis it?

    Thank you in advance.

  2. #2
    Join Date
    Feb 2008
    Posts
    2,635

    Re: Windows did not receive a response from the router or access point

    First download and extract the drivers to different folder in you drive.Then,
    Go to Device Manager => Network Adapters => Right click on driver > "update driver software" > browse > and selected the folder where the drivers had been extracted.
    Then choose "the drivers installed fine" or whatever the message you get. It will work!

  3. #3
    Join Date
    Jan 2006
    Posts
    4,221

    Re: Windows did not receive a response from the router or access point

    Windows XP has a short delay in sending initial information through the wireless for the network. However, Vista does not have that delay as it is "latest and improved." Therefore, my network hub and vista were incompatible until i got the latest firmware update. This was because the hub would not receive information as it was using the XP timing and vista saw it as non-responsive. After i updated the router firmware, everything worked.

  4. #4
    Join Date
    Apr 2008
    Posts
    3,339

    Re: Windows did not receive a response from the router or access point

    I have a new Windows Vista PC and using the Internet Explorer, the Router would not respond to setup or access commands. The router works OK and it will connect to the internet and other computers on the network. Network outer will not respond using Internet Explorer in Windows Vista.

    Then I tried to access the router using the Firefox browser and it works just fine. You can download and install the Mozilla Firefox for Windows Vista for free. Just give it a try.

    I am using Linksys routers and have even tried 2 different models and both do exactly the same thing. They will not respond using the Vista Internet Explorer but when you use the Firefox they will respond and work just fine.

  5. #5
    Join Date
    Apr 2008
    Posts
    3,424

    Re: Windows did not receive a response from the router or access point

    There are few possibilities for the trouble you are experiencing with Vista. Your router may not be Vista compatible. Check to make sure it displays the Vista logo on the box.
    There might be a firmware update to the router to bring it into compliance. Another cause might be an outdated network adapter driver.

  6. #6
    Join Date
    Sep 2009
    Posts
    4

    Re: Windows did not receive a response from the router or access point

    I really need help with a similar (if not the same) issue. Here are my details:

    I've had the same set up for over a year without problems: Linksys wrt54G router (802.11b/g), XP desktop (wired), vista laptop (wireless).

    This week, for no known reason, my laptop won't connect wirelessly (will connect wired) and I'm getting the same notorious error: "Wireless association failed because Windows did not receive any response from the wireless router or access point." I'm confident my laptop would connect just fine if I was at a coffee shop or bookstore. Also, my work laptop (vista) no longer wirelessly connects at home.

    I've updated the firmware (which at first appeared to mess things up further, losing my wired connections. I reset the router and got everything back to current state, the firmware appearing to be installed). Attempting to update the drivers, my laptop said they are current.

    Any thoughts and suggestions appreciated. FYI, I tool around and do what I can but I'm not a computer wiz... would appreciate if responses are dumbed down pretty far and suggestions step by step. Thank you.

  7. #7
    Join Date
    Apr 2008
    Posts
    2,276

    Re: Windows did not receive a response from the router or access point

    First try to look in the Event Viewer and check out for the relevant errors. If you find any thing than you can post here for more information. Second thing it can be hardware issue also. Try to check your router on a different system. But before just try to disable the network by right clicking on it and then enable it back again. Otherwise just delete the network and create a new connection. Visit the below thread for more information on the same issue.
    http://forums.techarena.in/windows-v...rk/1054555.htm

  8. #8
    Join Date
    Sep 2009
    Posts
    4

    Re: Windows did not receive a response from the router or access point

    Thanks Techno01, but after probably 5 hours I broke down and called Linksys. $40 later, my system worked good as new... what was the problem?

    "A power surge probably occured damaging the frequency channel your router was set to."

    That was it. My router no longer works on channel 6. 9? Good. 11? Good. 6? No dice. He also deleted the saved connections from the list, but I don't think that was an issue.

    If one day your wireless simply stops connecting despite being able to see the wireless signal is present, try changing the channel.

Similar Threads

  1. Windows did not receive any response from the wireless router...
    By ZCX0904 in forum Networking & Security
    Replies: 7
    Last Post: 23-07-2011, 06:53 AM
  2. Replies: 4
    Last Post: 11-01-2011, 09:44 PM
  3. Replies: 6
    Last Post: 29-09-2009, 07:04 AM
  4. Wireless Access Point Router problem in Windows
    By Aatbodh in forum Networking & Security
    Replies: 3
    Last Post: 22-11-2008, 05:09 PM
  5. Set up wireless router or access point
    By Dolla in forum Windows Vista Network
    Replies: 2
    Last Post: 07-03-2008, 02:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,632,859,000.66719 seconds with 16 queries