Results 1 to 6 of 6

Thread: Internet light goes RED when starting router

  1. #1
    Join Date
    May 2008
    Posts
    976

    Internet light goes RED when starting router

    I have Netgear DG834G wireless router and a USB 2.0 Universal Drive Adapter. I am currently with Reliance Broadband.

    I set my desktop computer and laptop so that they can see the router with good signal strength. I configured the router using the Smart Wizard and everything is fine. The DSL Light stays on (green) and so the connection is there but the problem is logging on. I contacted my ISP and they assure me that all the details (username, password, etc) are correct, yet when the router comes up the internet light shows Red. I tried resetting it but all in vain.

    When I put back my old Linksys wired router it connects to the internet fine. I used the same Ethernet card (wired) in my PC to set up both routers...

    Anyone have any ideas?

  2. #2
    Join Date
    May 2008
    Posts
    1,200

    re: Internet light goes RED when starting router

    Can you provide more information like at what stage does your router go red ? When you trying to connect to the internet or when you are already connected to the router ?

    If your internet light is going RED then that could be the connection issue, something that is killing the connection.

  3. #3
    Join Date
    May 2008
    Posts
    823

    Re: Internet light goes RED when starting router

    I was also having some problem with Netgear router, I use to get a orange light on my router instead of RED. The orange light was meant for loss of internet signal and connection and so I suppose RED might be faulty router.

    However, I am not 100% sure but it is just a guess.

  4. #4
    Join Date
    May 2008
    Posts
    976

    Re: Internet light goes RED when starting router

    I get it when I try to connect to the internet. I am able to connect my PC to the router (wired or wireless) without any problem and can change the settings. But when I click the Test button it says LCP down, CHAP authentication failed and no Netgear web page.

    The red light stays on. Maybe this is a MAC address problem?

  5. #5
    Join Date
    May 2008
    Posts
    1,200

    Re: Internet light goes RED when starting router

    It appears to be a settings conflict - i.e. ensure that you are using the correct Protocol (like PPPoE), and that the MTU settings etc are correct for your ISP.

  6. #6
    Join Date
    May 2008
    Posts
    1,304

    Re: Internet light goes RED when starting router

    MAC address (Media Access Control address) is a unique number built into modems, routers and other network hardware. It ensures that one piece of equipment is not mistaken for another one. Some ISPs validate your connection by checking the MAC address of the Ethernet adapter in computer that was registered during ISP installation. If you add a router or change computer or Ethernet adapter, these ISPs will drop your Internet connection, because they find the MAC address of the newly added router or adapter, instead of the one they expect.

    This might be the reason of your problem.

Similar Threads

  1. Replies: 4
    Last Post: 16-07-2013, 03:21 PM
  2. Replies: 8
    Last Post: 27-01-2012, 06:07 PM
  3. Dell XPS 600 not starting with only showing diagnostic light #4
    By Ecchumati in forum Hardware Peripherals
    Replies: 8
    Last Post: 10-11-2011, 09:27 AM
  4. Wireless Router WAN light keeps flashing
    By Character in forum Networking & Security
    Replies: 6
    Last Post: 19-05-2010, 10:26 AM
  5. There is no light on ADSL Router
    By Andrea000 in forum Hardware Peripherals
    Replies: 5
    Last Post: 27-02-2010, 11:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •