Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #31  
Old 05-06-2011
Member
 
Join Date: Jun 2011
Posts: 2
Re: The dependency service or group failed to start

Thanks Bharat I have tried that and the steps suggested by Tisante00. I get the access is denied message after the second step tisante00 suggests with no relief of my problem.

I think I have tracked it down to 2 Microsoft drivers, should I uninstall them and reboot? I don't want to make the problem worse ?
Reply With Quote
  #32  
Old 05-06-2011
Member
 
Join Date: Dec 2007
Posts: 2,273
Re: The dependency service or group failed to start

Hi Andrea1,

You have to run the command prompt as an administrator. You can use start/accessories, locate command prompt, RIGHT click and choose "Run as administrator". Open an elevated command prompt. Once at the command prompt, type: netsh int ip reset iplog.txt. The last part of the command: "iplog.txt," is the filename of the logged results of the command if you want to view it. The name can be altered as you wish.
Reply With Quote
  #33  
Old 23-07-2011
Member
 
Join Date: Jul 2011
Posts: 1
Re: The dependency service or group failed to start

TSISANTE00: Your post was excellent, I am now connecting to the internet.

Thanks
Reply With Quote
  #34  
Old 06-09-2011
Member
 
Join Date: Sep 2011
Posts: 2
Re: Help! Dependency service or group failed to start

Thank you all!!!! You guys and girls deserve an award!! I was able to fix my problem just by reading everyone else's.. You are amazing...thanks!
Reply With Quote
  #35  
Old 13-09-2011
Member
 
Join Date: Sep 2011
Posts: 2
Re: The dependency service or group failed to start

hey tsisante00!! Two thumbs up!! .. this is the second time I had this problem... first time, I ended up recovering from a backup point... and now everything was pretty much simpler. THANK YOU..

Is win 7 so awful? ... 2 yrs ago I have worked with Mac, and I haven?t had this kind of trouble... to my fortune, I split the Mac HDD... one partition I have win 7 and OSX and I keep working, until today I decided to resolved that win7 problem.
Reply With Quote
  #36  
Old 27-09-2011
Member
 
Join Date: Sep 2011
Posts: 2
Re: The dependency service or group failed to start

Are you running the DOS command window in administrator mode? it seems a permission problem.

Quote:
Originally Posted by Andrea1 View Post
This seems to be the most helpful forum on this topic. I have been following the 5 steps above, but after the second I get the following message:

Reseting echo request, failed
Access is denied
Reseting interface, ok!

I reboot and the problem still exists. Can anyone help?
Reply With Quote
  #37  
Old 10-10-2011
Member
 
Join Date: Oct 2011
Posts: 1
Re: Help! Dependency service or group failed to start

Hi, I keep getting the Dependency service or group failed to start message even when i try to to open cmd as an administrator.
I have a dell53os vista as the OS. Can anyone help me?
Reply With Quote
  #38  
Old 10-10-2011
Member
 
Join Date: May 2011
Posts: 296
Re: Help! Dependency service or group failed to start

Hello I am not familiar with it,while searching about your query i found the following link. please go with the following link and see if its helpful for you or not. in between i will try to find more about it. as soon as i will get any useful info about it then i will post back here.
Programs (not network associated) refuse to open "dependency service or group failed to start"
Reply With Quote
  #39  
Old 30-10-2011
Member
 
Join Date: Oct 2011
Posts: 1
Re: Help! Dependency service or group failed to start

Im sure this must be a virus as it happened all of the sudden.
I suspect keep-tube.com after downloading a video and playing it I experienced this issue.
I made my network function after adding the localservice and networkservice to the administrators group (Thanks IrishKevO) which to me proves that these services were attacked by some outside source, however network services are not available to me as a normal user and this makes switching networks a real pain.
If anyone can help me to restore these services as a non-administrator i would be grateful.
Thanks to everyone who has posted here as it was very helpful and much appreciated
Reply With Quote
  #40  
Old 20-11-2011
Member
 
Join Date: Nov 2011
Posts: 1
smile Re: The dependency service or group failed to start

Quote:
Originally Posted by Roolet View Post
Thanks for that. I don't have any quarantined filed available to be
restored through Trend Micro, so I probably deleted them, like you. I'll
have a look at SP1. All best.

I had the same issue and as it is a corrupt TCP/IP Stack

To fix, you will need to run a command prompt as administrator
Start > All Programs > Accessories > Command Prompt (Right-Click and
Run as Administrator)
At the command Prompt type : netsh winsock reset

Ignore all errors, restart your computer and networking should work
THIS WORKED FOR ME!!!

I have a toshiba EQUIUM A200 - 1VO With Windows Vista O/S and i suddenly lost all wi-fi and network abilties. A red across appeared across my network icon with the words dependency or group falier above it and i had a windows service message appear as well.

This appears to have sold the problem. Thank you so much mate!!!
Reply With Quote
  #41  
Old 14-01-2012
Member
 
Join Date: Jan 2012
Posts: 1
Re: The dependency service or group failed to start

Thank you very much TSISANTE00!!!
Reply With Quote
  #42  
Old 29-01-2012
Member
 
Join Date: Jan 2012
Posts: 1
Re: The dependency service or group failed to start

Thank you tsisante00. After spending hours in failed attempts to fix this problem, I was ready to get out my hammer. But you saved the computer with your wonderful gift. Thank you dearly.
Reply With Quote
  #43  
Old 30-03-2012
Member
 
Join Date: Mar 2012
Posts: 1
Re: Help! Dependency service or group failed to start

I have to post this as I have not seen this fix posted- I was messing around with my startup program a few days ago trying to speed up my startup, alas I figured I may have screwed up my startup. That is exactly what happened, my fix after trying everything else posted above was:

go to search bar

make sure you on Normal startup

hit apply and OK and bingo it works.

Hope that helps someone as it took me a day to figure it out.
Reply With Quote
  #44  
Old 07-05-2013
Member
 
Join Date: May 2013
Posts: 2
Re: The dependency service or group failed to start

I've got the same problem, but neither of the fixes work.

For the first time in a while I need to connect my win7 PC to a homegroup, and can't do it, because I can't set up the connection to 'home', because windows doesn't see my network.

The funny thing is, the net is working perfectly fine on a LAN cable and worked for ages, so I never even noticed the issue, until now when I need a homegroup.

I tried restore point, but it looks like it's been like that for ages, because the restore doesn't help at all.

I reinstalled the network adapter driver, nothing.

I tried changing the HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Spooler DependOnService to RPCSS

I tried netsh winsock reset -> netsh int ip reset -> net localgroup administrators localservice /add -> net localgroup administrators networkservice /add

I tried to replace nlasvc.dll

None of these methods do anything. The net still works perfectly fine, the error still comes up and I still can't get on a homegroup. Any other ideas?
Reply With Quote
  #45  
Old 15-05-2013
Member
 
Join Date: Jan 2006
Posts: 4,215
Re: The dependency service or group failed to start

Quote:
Originally Posted by Natasz View Post
I've got the same problem, but neither of the fixes work.

For the first time in a while I need to connect my win7 PC to a homegroup, and can't do it, because I can't set up the connection to 'home', because windows doesn't see my network.

The funny thing is, the net is working perfectly fine on a LAN cable and worked for ages, so I never even noticed the issue, until now when I need a homegroup.

I tried restore point, but it looks like it's been like that for ages, because the restore doesn't help at all.

I reinstalled the network adapter driver, nothing.

I tried changing the HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Spooler DependOnService to RPCSS

I tried netsh winsock reset -> netsh int ip reset -> net localgroup administrators localservice /add -> net localgroup administrators networkservice /add

I tried to replace nlasvc.dll

None of these methods do anything. The net still works perfectly fine, the error still comes up and I still can't get on a homegroup. Any other ideas?
You need to check if a homegroup already exists on the network, if it is, then you will be asked to join it. Also verify if IPv6 is enabled on your Windows 7. If IPv6 is disabled, HomeGroup will not be created. The Peer Networking Grouping and HomeGroup Provider* services must both be also running. Check all this things to make sure you have done the same.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "The dependency service or group failed to start"
Thread Thread Starter Forum Replies Last Post
Programs (not network associated) refuse to open "dependency service or group failed to start" bowlerjp Operating Systems 4 26-03-2011 04:07 AM
DHCP Client service does not start because of dependency failure manishdk Windows Vista Network 4 27-11-2010 09:32 PM
MCSTRM service failed to start... forensics Windows Security 1 23-11-2008 09:17 PM
Group Policy - Start/stop specified service.... prash_mate Active Directory 1 31-10-2008 06:24 PM
Error 1068: The dependency service or group failed to start criscent MediaCenter 2 25-04-2007 08:09 PM


All times are GMT +5.5. The time now is 12:19 AM.