Go Back   TechArena Community > Technology > Networking & Security
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #16  
Old 14-09-2010
Member
 
Join Date: Sep 2010
Posts: 1
Re: Help! Dependency service or group failed to start

Thank you- I be very grateful!

My problem was pretty clear: I could not connect to the internet via wireless card or LAN cord.

Here's what did it for me (from mebdrew's reply to the thread on July 1, 2010):

1) Click Start (lower left Windows icon), go to Programs, then Accessories and highlight Command Prompt. Right click and select Run as Administrator.

2) At the C:\ prompt, type in the following commands:

net localgroup administrators localservice /add (then hit enter)
net localgroup administrators networkservice /add (then hit enter)

3) Reboot.

Voila!
Reply With Quote
  #17  
Old 12-10-2010
Member
 
Join Date: Oct 2010
Posts: 1
Re: The dependency service or group failed to start

Thank you so much, you are all life savers, literally. I have been fighting with my computer for over 2 weeks now and was about to pay to try and get it fixed or be forced to reinstall the operating system but thanks to your suggestions the problem is solved. THANK YOU SO MUCH!
Reply With Quote
  #18  
Old 01-01-2011
Member
 
Join Date: Jan 2011
Posts: 1
Re: The dependency service or group failed to start

Dear lord, I've been struggling with a laptop with this issue for a short time, tried alsorts. Inplace upgrade, netsh winsock reset, reinstalling the device drivers thinking it might show up as faulty, chkdsk to see if drive was on its way out, memcheck, grrrr. None of it worked.

Until the magic that is "tsisante00" showed up. 3 things which I completely forgot to do. reset the ip, adding permissions to localservice and networkservice.

Noob mistake.

Cheers my good man and Happy New Year!
Reply With Quote
  #19  
Old 18-01-2011
Member
 
Join Date: Jan 2011
Posts: 1
Re: Help! Dependency service or group failed to start

Tried all the cmd prompts and Im getting a blue screen of death after I reboot..seems to be just a collection of numbers (mainly 0's but it flashes so quickly I cannot see), any ideas?
Reply With Quote
  #20  
Old 18-01-2011
Member
 
Join Date: Nov 2008
Posts: 1,001
Re: Help! Dependency service or group failed to start

You can solve this issue with the help of the Registry Editor. Just follow the steps below and see if this works for you.
  1. First of all click on the Start > Run. There you have to type Regedit.exe.
  2. After that go to the below branch
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Services \ Spooler
  3. From the right-pane you have to double-click on DependOnService value.
  4. Now delete existing data and after that type RPCSS
  5. Finally close Regedit.exe.
Reply With Quote
  #21  
Old 30-01-2011
Member
 
Join Date: Jan 2011
Posts: 1
Re: Help! Dependency service or group failed to start

Hey hello,..

I got the above message and noticed a number of drivers, including for network connection did not start.

The problem must have occurred when my MSI lap top went into stand by mode as the battery was low, while I was watching a video clip.

Tried the suggestion of doing the CMD scan in the command prompt but that does not work.

What DOES is a system restore.

Go to start,
click programs
click accessories
click system tools
click system restore

I chose a restore point several updates before the actual event.

It works.
After about 20 min the PC restarted and all problems gone.
Save solution and it does a system restore without effecting the document files

good luck!
Reply With Quote
  #22  
Old 08-02-2011
Member
 
Join Date: Feb 2011
Posts: 1
Re: The dependency service or group failed to start

After reading the previous threads and trying all manner of fixes including long chat sessions with microsoft (which seem to have made matters worse) I still can't solve the problem. I have tried system restore but it will only go back as far as the last attempt to install SP1, which was the cause of the problem in the first place. If anyone has any further ideas I would be eternally grateful. One thing that I have noticed is that when attempting to add localgroup administrators networkservice, cmd came up with 'no network service found'. Any suggestions?
Reply With Quote
  #23  
Old 09-02-2011
Member
 
Join Date: May 2008
Posts: 945
Re: The dependency service or group failed to start

You can try this and see if that is helping you or not. Just go to Start>Run and type in services.msc afterward press Enter. After that you will see find Print Spooler on the left of the window. You will have to right click on that and select Properties from there. Go to Recovery tab and modify three drop-down boxes and that will restart the Service. Confirm that two text boxes underneath say 1 within them. Click Ok till you go back to the Services window. Once you have done this then it will reset if your Print Spooler craps out.
Reply With Quote
  #24  
Old 10-02-2011
Member
 
Join Date: Feb 2011
Posts: 1
Re: The dependency service or group failed to start

Hats off tsisante00 for that! Cheers!
Reply With Quote
  #25  
Old 12-02-2011
Member
 
Join Date: Feb 2011
Posts: 1
ThumbsUp Re: The dependency service or group failed to start

Thank you .. this work, saved me a complete reload.. Thank you very much..!!!
Reply With Quote
  #26  
Old 22-04-2011
Member
 
Join Date: Apr 2011
Posts: 1
Re: Help! Dependency service or group failed to start

Hi, I keep getting the Dependency service or group failed to start message even when i try to to open cmd as an administrator.
I have a toshiba satellite laptop with vista as the OS. Can anyone help me?
Reply With Quote
  #27  
Old 25-05-2011
Member
 
Join Date: May 2011
Posts: 1
Re: The dependency service or group failed to start

Hurray!!

Thank you

I had this problem from couple of days, The suggestion from tsisante00 helped.

There was one problem though in the beginning, while trying the
"netsh int ip reset"
command it would display following message.
"The requested command requires elevation"
the solution to that is to right click your command prompt(cmd) and select RUN AS ADMINISTRATOR
then type in the three magic lines one after the another to get a successful result. Do not forget to reboot after entering all the commands.

Cheers to all once again.
Reply With Quote
  #28  
Old 27-05-2011
Member
 
Join Date: Apr 2010
Posts: 69
Re: The dependency service or group failed to start.

After reading your problem query, the only solution which i think will work for you is uninstalling the current Windows Vista Operating System form your system and reinstalling a proper version of Windows Vista in your system. Make sure that you are performing clean install. Clean install means you are completely formatting the system and again installing the files. After installing the new OS you just need to make sure that you have installed all the necessary drivers and utilities in your system. This will probably help you solve your issue.
Reply With Quote
  #29  
Old 04-06-2011
Member
 
Join Date: Jun 2011
Posts: 2
Re: The dependency service or group failed to start

This seems to be the most helpful forum on this topic. I have been following the 5 steps above, but after the second I get the following message:

Reseting echo request, failed
Access is denied
Reseting interface, ok!

I reboot and the problem still exists. Can anyone help?
Reply With Quote
  #30  
Old 04-06-2011
Member
 
Join Date: Nov 2009
Posts: 1,191
Re: The dependency service or group failed to start

i would like to suggest you the following steps and so that you can solve your issue. to do this first make click on the start icon and after that select the all program and then click on the Accessories. now on the accessories make right click on the Command Prompt and after that select the Run as Administrator. now on the command prompt type the below and after that hit the enter:
Quote:
netsh winsock reset
now once you done this and after that restart your system and then go through your isssue.
Reply With Quote
Reply

  TechArena Community > Technology > Networking & Security
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "The dependency service or group failed to start"
Thread Thread Starter Forum Replies Last Post
Programs (not network associated) refuse to open "dependency service or group failed to start" bowlerjp Operating Systems 4 26-03-2011 04:07 AM
DHCP Client service does not start because of dependency failure manishdk Windows Vista Network 4 27-11-2010 09:32 PM
MCSTRM service failed to start... forensics Windows Security 1 23-11-2008 09:17 PM
Group Policy - Start/stop specified service.... prash_mate Active Directory 1 31-10-2008 06:24 PM
Error 1068: The dependency service or group failed to start criscent MediaCenter 2 25-04-2007 08:09 PM


All times are GMT +5.5. The time now is 12:18 AM.