Go Back   TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How can you permanantely disable DDE for .xls files

MS Office Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-05-2008
Member
 
Join Date: May 2008
Posts: 1
How can you permanantely disable DDE for .xls files

As the problem discussed here
Excel 2003 documents open slow or do not open.

I have same problem, but when I try to solution suggested, I can't get the DDE to be unchecked... It comes back!!!

I'm sure someone has same problem. Please help. THank you

*.xls files are located in server 2003 and workstations are using xp sp2,3

Reply With Quote
  #2  
Old 13-08-2008
Sander16v
 
Posts: n/a
RE: How can you permanantely disable DDE for .xls files

Someone found a solution for this ?
Can't find a way to disable DDE.
The checkbox comes back checked always.

Thnx.

"larciel" wrote:

>
> As the problem discussed here
> Excel 2003 documents open slow or do not open.
>
> I have same problem, but when I try to solution suggested, I can't get
> the DDE to be unchecked... It comes back!!!
>
> I'm sure someone has same problem. Please help. THank you
>
> *.xls files are located in server 2003 and workstations are using xp
> sp2,3
>
>
> --
> larciel
> ------------------------------------------------------------------------
> larciel's Profile: http://forums.techarena.in/members/50110.htm
> View this thread: How can you permanantely disable DDE for .xls files
>
> http://forums.techarena.in
>
>

Reply With Quote
  #3  
Old 13-08-2008
Bob I
 
Posts: n/a
Re: How can you permanantely disable DDE for .xls files

The question is, WHY are you worried about the checkbox? You only need
to disable it once IF the issue is slow opening of double clicked files
in Word and Excel.

Sander16v wrote:

> Someone found a solution for this ?
> Can't find a way to disable DDE.
> The checkbox comes back checked always.
>
> Thnx.
>
> "larciel" wrote:
>
>
>>As the problem discussed here
>>Excel 2003 documents open slow or do not open.
>>
>>I have same problem, but when I try to solution suggested, I can't get
>>the DDE to be unchecked... It comes back!!!
>>
>>I'm sure someone has same problem. Please help. THank you
>>
>>*.xls files are located in server 2003 and workstations are using xp
>>sp2,3
>>
>>
>>--
>>larciel
>>------------------------------------------------------------------------
>>larciel's Profile: http://forums.techarena.in/members/50110.htm
>>View this thread: How can you permanantely disable DDE for .xls files
>>
>>http://forums.techarena.in
>>
>>


Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How can you permanantely disable DDE for .xls files"
Thread Thread Starter Forum Replies Last Post
How to disable Disable ADW.Launcher on N800 Gonercase Portable Devices 4 21-02-2011 08:25 AM
importing outlook pst-files and Mozilla Thunderbird-files into Windows Mail IJAYA Windows Vista Mail 2 10-06-2010 09:21 PM
How to disable MAC Log files Antonio1 Operating Systems 5 10-02-2010 08:52 AM
OSCheck : Detects Missing files, corrupted files and out of date system files Astalavista Windows Software 2 10-06-2009 12:16 PM
Disable Offline Files In Windows Vista Fullorton Operating Systems 3 09-04-2009 03:50 PM


All times are GMT +5.5. The time now is 08:45 PM.