Go Back   TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Envelope addresses coming out double-spaced

MS Office Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-11-2007
Member
 
Join Date: Jan 2004
Posts: 18
Envelope addresses coming out double-spaced

We have a PC at office running with Windows XP and Office 2007. Just yesterday I re-installed Windows Xp on this system due to some reasons. We already had some envelopes for letters created before the re-install which while printing the addresses print normally (single-spaced). But with all new envelopes for letters created after reinstallation of Windows are showing up addresses print out double-spaced.

Any idea what is wrong here?

Reply With Quote
  #2  
Old 29-11-2007
Member
 
Join Date: Sep 2005
Posts: 1,364
It is just a changed setting problem in print envelope dialogue Options. If it is proper and still you getting this problem than I strongly suspect it would be Header settings which is used when creating the letter in Word. If I’m not wrong your default header setting might be showing up Normal, which results in double-spacing of headers, including any address typed at the top of a letter. To avoid this problem, you will need to first change the header setting to No Spacing, which results in an address that prints out on an envelope properly single-spaced.
Reply With Quote
  #3  
Old 12-01-2010
Member
 
Join Date: Jan 2010
Posts: 1
Re: Envelope addresses coming out double-spaced

I just had this issue and resolved it.

When you open up Word in Microsoft Office 2007 at the top under the Home tab you will see a list of styles which in turn formats the style of your header.
The default is "Normal". If you right click this big "Normal" button you will see a drop down window at which you can choose "Modify". This will open up a "Modify Style" dialog box. At the verry bottom left of this box you will see a "Format" button. Click on this and choose "Paragraph". Under "Spacing" you will notice that the "After" section is defaulted to 10pt and "Line Spacing" is set to multiple. Change the "After" to "0pt" and "Line Spacing" to "Single".

Hit "OK" button (at bottom)

IMPORTANT!!!

If you would like this to default on every document from here on out when you create the document. At the bottom of the "Modify Style" dialog box click the radio button that says "New documents based on this template" and hit the "OK" button (at the bottom of the box)
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Envelope addresses coming out double-spaced"
Thread Thread Starter Forum Replies Last Post
menu lists in google chrome are spaced out Sachh Technology & Internet 3 02-07-2013 10:53 AM
Pirates of Black Cove, no missions after ‘Double-Double Crossing’ Maee Video Games 7 28-12-2011 04:18 PM
Envelope icon not showing with "Show an envelope icon in the taskbar" checked. Gandhali Windows Software 3 18-10-2010 02:56 PM
Flashing envelope sign in nokia N96 Juaquine Portable Devices 5 28-12-2009 04:38 PM
Outlook new messages double spaced Joe Gajda Windows Software 4 13-01-2009 11:08 PM


All times are GMT +5.5. The time now is 02:56 PM.