Go Back   TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Office 2007 - Vista - Cannot Save to network drive

MS Office Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 29-08-2007
Member
 
Join Date: Jan 2004
Posts: 49
Office 2007 - Vista - Cannot Save to network drive

I am facing issue wit Office 2007 on Windows Vista. I need help for the same. I am having around 5 system on the network connected to each other. Among which 2 are on Windows XP and other 3 are on Vista. Now problem here is, we had created a central location to keep all the files. But somehow it looks the location is not getting saved on my system. Before I use to simply click on save as and the location pops up. I can keep the file. But this time it is not working. Office is not able to find the network file location. What should I do.

Reply With Quote
  #2  
Old 30-08-2007
Member
 
Join Date: Sep 2004
Posts: 79
Re: Office 2007 - Vista - Cannot Save to network drive

You will need to map the network drive in your system and it will really work well. Just map the drive and then check back. Things will work fine. You are unable to save file because the location is lost. You must try to ensure that your system is able to access the shared folder of network. I mean to say that you must have maximum permission to access it or else it would pop out error. So better first ensure that the shared location is accessible and then try to save again.
Reply With Quote
  #3  
Old 03-09-2007
Member
 
Join Date: Sep 2004
Posts: 112
It can be due to antivirus and firewall. Try to disable them and then check again. I think your antivirus or firewall is blocking the location due to which you are not able to access the network location. I am also on the same kind of network. There is a windows server configured and AD offers all kind of permission settings to access the files. If you are having doubt on Office just try to save the file on local computer.
Reply With Quote
  #4  
Old 04-09-2007
Member
 
Join Date: Sep 2004
Posts: 151
Re: Office 2007 - Vista - Cannot Save to network drive

Just disable the firewall and check again. According to me your system is either not having permission to access the shared folder or the permission settings are changed due to which you are facing problem. You must try change the settings first and then save the files. It is not a office issue. It is problem related to network directory.
Reply With Quote
  #5  
Old 05-09-2007
Member
 
Join Date: Sep 2007
Location: Las Vegas, NV. - USA
Posts: 1
We are running into the same problem. We run our network on Windows 2003 server and the Vista stations that we have added (including my workstation) run into this problem of not being able to save. If using an XP pro with Office 2007, there are no problems saving. The stations that are Vista with office 2007 have the problem of not being able to save to a shred directory, but can copy or drag and drop to the directory. Users have full rights to the shared directories. The systems are all patched and current. The suggestions for remedies mentioned did not help.
I hope this helps and I am willing to work with whomever to get through this.

Unfortunately we don't have The Windows Desktop Search add-in for Files on Microsoft Networks installed and we're still having the problem. Thanks for the suggestion, any other ideas would be appreciated!

I am going to ask a lame question. Did you try any of the fixes mentioned?
Here are the fixes I played with:

This one worked with some of my stations
netsh interface tcp set global autotuninglevel=disabled

This solved a majority
--Click Start
--Type 'offline files' in the Search dialog on the start menu
--Click the button "Disable Offline Files"

Then this one I did along with patches on a couple of really pain in the gluteous maximus tablets
Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Csc\Parameters
Note If the Parameters subkey does not exist, create it. To do this, follow these steps:
a. Click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Csc
b. On the Edit menu, point to New, and then click Key.
c. Type Parameters, and then press ENTER.
d. On the Edit menu, point to New, and then click DWORD Value.
e. Type FormatDatabase, and then press ENTER.
f. On the Edit menu, click Modify.
g. Type 1 in the Value data box, and then click OK.
h. Exit Registry Editor, and then restart the computer.
I also disabled webclient unders services and patched and ran a Microsoft Safety scan to cleanse and purify the registry at
http://onecare.live.com/site/en-us/center/whatsnew.htm

So far all machines have been beaten into submission :-)

Really simple answer is it is a Vista setting to automatically adjust settings to make your tcp client more efficient.
How to disable (sorry I was not clear on that). To get to a command prompt go to Start > All Programs > Accessories > then right click on Command Prompt, select Run as administrator
This will start a session that you would then type the
netsh interface tcp set global autotuninglevel=disabled
or a slightly shorthand version is
netsh int tcp set global autotuninglevel=disable"
(note typing int is the same as typing interface)
Reply With Quote
  #6  
Old 23-10-2007
Member
 
Join Date: Oct 2007
Posts: 1
I have a similar experience with Vista PCs and various versions of Microsoft Office that cannot save to network drives. I believe that I have tried all of the suggestions listed in this forum, but rather than going through them I would like to point a few things out.

1. The only PCs we have seen which exhibit this problem (unable to save to network drive) are running Windows Vista Ultimate edition. PCs running Windows XP do not have a problem.

2. Users have all rights to the network share.

3. The only applications we know of which exhibit this problem (unable to save to network drive) are Microsoft Office applications. The primary application exhibiting the problem is Microsoft Word, but other Office apps may have similar issues. Various users at the pcs in question can save, modify, open, etc. files on the same network drives if they use other applications.

4. The version of Microsoft Office does not seem to matter (at least for Office 2003 and Office 2007).

5. At least with Microsoft Word, it has been observed that documents can be saved to the network in XML and RTF format, but not in Microsoft Word format (DOC).

6. The error behavior changes depending on Internet Explorer security settings. With default IE settings of medium to high, Microsoft Word stops responding if the user tries to save to a network drive. If \\servername\volume and/or \\IPAddress\volume are added to the IE trusted zone or if IE security is set to low Microsoft Word doesn't stop responding but the user is presented with a message that the target disk is full or unavailable.

7. Changing the status of antivirus, firewall, etc. does not affect the result.

Just letting you all know.

We were experiencing the same issue. Our issue ended up being with our realtime scanning on our antivirus. Our users were unable to save to their redirected My Documents (H:\) or any other mapped network share. Just comes up with H:\document name.docx is not available in this location. Please check your location blah blah.

Our servers are all Server 2003 Ent. Edition.
Our workstations are XP Pro and Terminal Services with Office 2007 Ent. Edition.

We're using Computer Associates Etrust ITM antivirus (which totally sucks!).

I've had to temporarily disable the realtime scanning on the server that the network share resides on. As soon as I did that they were able to save normally.

I have a new twist to add to this problem. Not only am I experiencing this issue with office 2007 programs (all of office 2007 programs by the way) but I am also having the same issue with windows explorer.
When I create a new folder I cannot rename it. This issue is only with my vista laptop and we have another vista laptop that works just fine with no issue. Both are vista business and I am the IT manager with administrative writes to everything so networking permissions is not the issue here.
The problem lies within vista communicating with any previous version of windows be it xp pro or sbs 2003. I even tried accessing an additional hard drive on a xp pro machine to see if that worked (home network setk-up, as basic as it gets) and even that did not work, same problems.
Again I can copy and paste to my hearts delieght but I cannot save an active file or rename a folder that I create. It has to stay as new folder unless I change it from an xp machine.
Any idea's????
Reply With Quote
  #7  
Old 20-12-2007
Member
 
Join Date: Dec 2007
Posts: 1
the firm I work for resolved this issue today. We are running SBS2003 in a domain environment. Users connect to the network on laptops running XP professional. Both the server and the workstations run CA antivirus.
Our 3rd party tech support folks were in today and indicated that they resolved this issue with one of their larger clients just yesterday. The issue (at least for them and us) was that the anti-virus, as well as the way that office 2007 packages and saves files, was causing the office application's request to save the file to "time out" while the antivirus tried to scan the file being created. The solution was to turn off the AV's scanning of files on the network. The solution worked immediately. It likely didn't help that we connect to the server wirelessly and the added "time" during the request exacerbated the issue. Hope you all find a solution to your issues. Happy holidays.

I have the same problems using XP stations and Office 2007 to a Server 2003 network.

I have the current CA eTrust ITM system installed and patched to current. After some testing I found that I did have to disable the servers RT scanning (workstation was running RT normally). Once disabled the file saves as expected.

I raised this with CA and will post their response here later.

My users have exactly the same problems as above and due to CA eTrust Threat Manager. That's for sure. No question about it. The problem appears when I install CA (trial version 8.1) and disappears when I disable it. For me it was easy to find the cause of the problem as I received complaints from 3 users on the same day I installed CA (trial). This problem is the only obstacle in me buying the product for our users. Else, it works fine. I'll be logging a support call with CA to get this problem fixed. I'll post the outcome soon.

I won't go into the full details of how I fixed it but I spent a couple of hours today. I found out that my username had no problems while the other ones had problems. I compared the permissions and added them one by one. On the 2nd one it worked.

Just add: "Backup Operators" permission in Active Directory for all Vista Users.

Do you have any idea how dangerous this is?
Adding users to the Backup Operators group means that suddenly Security ACLs don't apply to the users of this group anymore. They have read/write access to everything.

What antivirus are you running on the laptop, and have you tried disabling its realtime engine temporarily?
Reply With Quote
  #8  
Old 04-12-2008
Member
 
Join Date: Oct 2008
Posts: 1
I am having a similar problem with XP Pro and Office 2007. The user has 3 network drives H: S: F:. You can save from Word 2007 to the S: and F: drives, but not to the H: drive. I get this error when trying to save to the S: drive, "There has been a network or file permission error. The network connection may be lost."

The user has Full permission to the H: drive, the funny thing is that other programs like adobe, word pad allow you to save to the H: drive. From word you can save to the desktop and drag the files over to the H: drive with no problems. I have blown away his account and recreated it and still have the same problem. I have also uninstalled Office 2007 and reinstalled it and even tried the turning Offline files off still no luck. There is no real-time scanning software on the SBS 2003 server.

At this point I am thinking that the only way to fix the problem is to Format the laptop and start over. Any direction would be greatly appreciated. I really don't want to format and start over since the laptop is new and has been in production for a week or so.

The laptop is running Microsoft ForeFront Client, tried disabling the realtime engine still no luck.

I upgraded to new pc (vista) with Ultimate office 2007, and couldn't save to shared drive (held on pc with xp).

the error I received was "file not saved"

The fix for me was Start>
type: "offline files"
(without the " " marks) into the search box and click "Enable Offline Files" button
then reboot.

didn't need to mess with any registry files :D

that doesnt resolve the problem as well. I am trying to find out a solution and I tried all of the above tricks, but failed.

We have the same problem with SBS 2003 for xp and vista, antivirus is Trend Micro

What doesn't resolve the problem?
Reply With Quote
  #9  
Old 02-02-2009
Member
 
Join Date: Feb 2009
Posts: 2
Log in as local adminitrator (off domain)
Take ownership of C:\Windows\CSC and all subfolders
Delete contents of C:\Windows\CSC (CSC is a system folder and you cannot delete it)

Restart computer and log back into domain account. Offline folders will be re-synched and saving of MSOffice docs to network shares will be repaired.

Hi - I can't say if this solution will work for all users . If off-line synchronization is set by Group Policy, then there are no Synch Partnerships defined at the workstation level per se. That was my situation. In my case, this setting can be modified in the Off-line Folders settings located in Control Panel.

When using large network shares:

Allthough this will temporarily solve the problem this is not a permanent solution. The cause of the problem is that Vista Sync Center by default sets the size of the offline folder to 5gb and the temporary files to even less. To change this, go into sync center, navigate to the offline folder that is not working and select the error tab on the left. There you will find directions to change the cache amount.

Sadly, this does NOT just affect Vista nor does it just affect Office 2007, nor is it dependant on which Antivirus you are running (if it was, it would affect ALL users)

In our case, the machine is running Windows XP, Office 2007 all service pack'd to the hilt. Problem with just one user using "Save As" in Word and Excel.

A trawl on the internet shows this has been happening since Office 2000 & no fixes.

User has all relevant permissions on the network and CAN save locally, then copy over to network drive, just can't "Save As" to Network Drive. He CAN "Save" a new file to the network drive.

IMHO Turning off Antivirus protection to solve a problem not affecting all users is taking a sledgehammer to crack a nut
Reply With Quote
  #10  
Old 27-07-2010
Member
 
Join Date: Jul 2010
Posts: 2
Re: Office 2007 - Vista - Cannot Save to network drive

The problem is not anti-virus software its a patch from MS that causes all the trouble in Vista and XP the patch is The Microsoft Patch KB980232 that causes this issue.

In Windows7x64 the problem is caused by KB978251 tested and works fine after removing the update.

I have tried and tested this in Win7 x64 , Win XPSP3 and Vista
Reply With Quote
  #11  
Old 31-08-2010
Member
 
Join Date: Aug 2010
Posts: 1
Re: Office 2007 - Vista - Cannot Save to network drive

Hi Robert,

we had the same probem. I resolved it.
I had contacted Microsoft and they, too, told me that we should save to the Desktop first and then drag to the appropriate folder on the server. I did not consider this a suitable solution in any way.

I have therefore done some research and found the solution.

Open the start menu and locate "My Documents". Right click and select "properties" . Choose "Path". Instead of using the mapped drive (e.g. X:\My Documents") choose the real name: (e.g. \\server\public\documents).

This will, alongside resolving the awful problem when trying to save office docs 10-15 times, also resolve a problem when installing software and receiving the reply "drive X:\ not found".

Please report back if this solution worked for you.
Christian
Reply With Quote
  #12  
Old 30-06-2011
Member
 
Join Date: Jun 2011
Posts: 1
Re: Office 2007 - Vista - Cannot Save to network drive

Our issue was resolved by enabling offline files (reboot) and then disabling offline files (reboot). Vista SP2 and Office 2007.

Thanks, TomC

I never had to mess with the registry or do a windows repair thanks to this.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Office 2007 - Vista - Cannot Save to network drive"
Thread Thread Starter Forum Replies Last Post
Office 2007 Network (Mapped Drive) Save Issue Fatmeer MS Office Support 2 03-02-2011 06:20 PM
Can't save with any office 2007 excel or word files to shared network Bhuvan MS Office Support 1 25-08-2010 12:21 AM
Office 2007 slow to open files on network drive Victor Kam MS Office Support 7 20-08-2010 11:40 AM
Office 2003/2007 can not save files in Vista himanili Windows Software 3 12-03-2009 12:36 PM
Outlook 2007 won't save passwords in Vista...save password box che Craig Vista Help 10 17-11-2007 01:21 AM


All times are GMT +5.5. The time now is 06:17 AM.