Results 1 to 5 of 5

Thread: "1 unread mail message" in Windows XP login screen won't go away

  1. #1
    Join Date
    Jan 2006
    Posts
    142

    "1 unread mail message" in Windows XP login screen won't go away

    I have a new computer and there are 3 user accounts in Windows XP Pro. I have installed and also updated Office 2003 and for one user there is something that is everytime displaying with the "1 unread mail message" under its name in the logon screen, even though the fact that all email messages in Outlook have been read and deleted. Can anyone tell me how to reset this message so that it displays properly? Thanks.

  2. #2
    Join Date
    May 2006
    Posts
    976

    Re: "1 unread mail message" in Windows XP login screen won't go away

    You have to download and install a tool called TweakUI, after that install it and then go to Start > Programs > PowerToys for Windows XP > TweakUI. Now you have to expand "Logon" and uncheck "Show unread mail on Welcome screen". Note that unread message alears might let you know that you have unread messages not only in Outlook Express but also in Hotmail and MSN email accounts as well.

  3. #3
    Join Date
    Jan 2006
    Posts
    830
    Follow the below fix:

    1. First of all ensure all mails in the mailaccounts & hotmail etc are read first. If the counter is showing up (ie unread = 1 mail) at logon screen then proceed.
    2. After that you have to download the TweakUI powertool as indicated in earlier posts.
    3. Now click on Start > Run > type "TweakUI" and hit enter.
    4. After that select option "Repair" (last item in list)
    5. Now you have to select in droplist "Repair unread mail counter" and then click "Repair now" and press OK
    6. Now you can restart & check if the unread counter is ok or not.

  4. #4
    Join Date
    Aug 2008
    Posts
    1
    1. I have solved without Reboot
    2. MS have much work to do :)

  5. #5
    Join Date
    Sep 2009
    Posts
    1

    Re: "1 unread mail message" in Windows XP login screen won't go away

    Thanks for that - that works but the problem recurs upon receipt of the next batch of emails! Is there a permanent solution other that disabling the feature altogether? This problem has only arisen in the past 2 weeks although I have been working with the system for 2 years and only use MS Outlook for email.
    Last edited by Micheal Ciaran; 02-09-2009 at 07:12 PM.

Similar Threads

  1. Replies: 4
    Last Post: 13-02-2012, 12:02 PM
  2. Windows 7 login screen showing "other user" icon
    By Iravan in forum Operating Systems
    Replies: 4
    Last Post: 17-09-2011, 08:02 AM
  3. "Windows Mail can compact the message store"
    By Jerry in forum Windows Vista Mail
    Replies: 3
    Last Post: 25-09-2010, 10:25 PM
  4. Windows Mail "send" error message - need help to repair
    By Lupin in forum Windows Vista Mail
    Replies: 2
    Last Post: 23-08-2009, 04:54 PM
  5. Welcome Screen - getting incorrect "unread mail messages" messages
    By Khongordzol in forum Windows XP Support
    Replies: 1
    Last Post: 19-03-2007, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •