Go Back   TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



AutoCorrect in ms Word 2007 can't be turned on

MS Office Support


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-08-2010
Member
 
Join Date: Aug 2010
Posts: 3
AutoCorrect in ms Word 2007 can't be turned on

I have msWord 2007. I can't turn on the AutoCorrect feature and none of the suggested fixes I could find on this site has solved my problem. I pasted the instructions to enable Auto Correct below. The problem is I'm unable to follow instruction #4 because the checkbox is disabled (and I don't mean it's unchecked). I can neither check or uncheck the box because the feature is greyed out and disabled. If I could enable the checkbox (described in #4 below) and then select (i.e. check) it, I'm pretty sure the AutoCorrect feature would start working.

1.Click the Office Button, and then click Word Options.
2.Click Proofing.
3.Click AutoCorrect Options.
4.On the AutoCorrect tab, select the Automatically use suggestions from the spelling checker check box.

Reply With Quote
  #2  
Old 13-08-2010
Member
 
Join Date: Dec 2007
Posts: 2,273
Re: AutoCorrect in ms Word 2007 can't be turned on

Are you logged in as Administrator or do you have full administrator privileges with all the required rights. Try the below suggestions to enable autocorrect in word 2007:
  • On the Tools menu, click AutoCorrect Options.
  • To select the options, do one or more of the following:
    • To show or hide the AutoCorrect Options buttons, select or clear the Show AutoCorrect Options buttons check box.
    • To set the capitalization options, select or clear the next five check boxes in the dialog box.
    • To turn on or off the AutoCorrect entries, select or clear the Replace text as you type check box.
    • To turn on or off the spelling checker corrections, select the Replace text as you type check box, and then select or clear the Automatically use suggestions from the spelling checker check box.
Reply With Quote
  #3  
Old 13-08-2010
Member
 
Join Date: Aug 2010
Posts: 3
Re: AutoCorrect in ms Word 2007 can't be turned on

Hi Einstein,

My "Show AutoCorrect Options" checkbox was already checked as were all of the checkbox options underneath.

So, I tried unchecking then re-checking the checkboxes you discussed in your answer, then I closed the AutoCorrect window.

I then re-opened the AutoCorrect window and selected the "AutoCorrect" tab to view the status of the reported problem. This time, the checkbox to the right of the command phrase, "Automatically use suggestions from the spelling checker" was mysteriously enabled AND the box was checked! I'm very happy as this problem was driving me crazy.

Not sure exactly how it was fixed (since I didn't actually change any of the settings, I just unset and reset them), but the reported problem seems to have been corrected. Thank you!!!

Kelly

Last edited by keldurk : 13-08-2010 at 01:01 PM.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Office Help > MS Office Support
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "AutoCorrect in ms Word 2007 can't be turned on"
Thread Thread Starter Forum Replies Last Post
Enabling AutoCorrect Editor Options after Installing Outlook 2007 Haerviu Office Setup 4 24-01-2012 07:53 PM
Outlook 2007 Proofing autocorrect JJM Windows Software 1 10-11-2011 11:45 PM
Spell Check with Autocorrect turned off in ios 4.2 Kandarpa Portable Devices 4 06-03-2011 11:39 AM
Difficulty in opening Word 2007 Windows files by equations on my Word 2008 for Mac Arapaho Windows Software 3 23-12-2010 07:40 AM
Transfer AutoCorrect from Word 2003 to Word 2007 MarciaG Windows Software 2 13-02-2010 08:23 AM


All times are GMT +5.5. The time now is 09:57 AM.