Results 1 to 2 of 2

Thread: AdobePDF.dll needed when installing Adobe 8.0 Standard on Vista

  1. #1
    Join Date
    Oct 2005
    Posts
    93

    AdobePDF.dll needed when installing Adobe 8.0 Standard on Vista

    I bought a new laptop with an OEM version of Vista preinstalled. After starting Acrobat 8.0 Standard an error message comes up stating that "The file 'AdobePDF.dll' on Windows Vista CD-Rom is needed. Type the path where the file is located and click OK." Can anyone tell me how to successfully install Acrobat 8.0 Standard? Thanks for any information.

  2. #2
    Join Date
    Oct 2005
    Posts
    725

    Re: AdobePDF.dll needed when installing Adobe 8.0 Standard on Vista

    You should try to check the Adobe support if the Acrobat 8 is supported on Vista 64bit edition or not.

Similar Threads

  1. update failed--Adobe Acrobat 8 Standard 8.2.0
    By Abhisar G in forum Windows Software
    Replies: 6
    Last Post: 15-07-2010, 06:36 AM
  2. Adobe Ireland VAT Number needed
    By Aaloka in forum Windows Software
    Replies: 4
    Last Post: 27-06-2010, 05:39 AM
  3. Problem installing Adobe Air Vista-64
    By Joshi in forum Windows Software
    Replies: 4
    Last Post: 15-02-2010, 04:46 PM
  4. Replies: 0
    Last Post: 01-10-2008, 12:43 PM
  5. Adobe 6.0 Standard and Vista
    By Sarantsatsr in forum MS Office Support
    Replies: 1
    Last Post: 08-05-2007, 03:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •