Results 1 to 3 of 3

Thread: Continuous Beep sound on Gigabyte Motherboard

  1. #1
    Join Date
    Dec 2007
    Posts
    1

    Continuous Beep sound on Gigabyte Motherboard

    Hi all,
    I have assembled a new PC with Gigabyte motherboard S Series GA945GCMX-S2, Celeron 1.6 Ghz (420) Processor, 512 mb ram, Seagate 160gb sata hdd.

    when computer starts up a continuous beep is heard with a lower sound and at the same time Normal single beep can be heard in between as normal, but the low beep continues. However, for the time being this is not affecting the normal work other than sound.

    I have tried changing the buzzer, but the same result

    CPU temp indicates at 32 degrees

    Please anybody help me whether it is a motherboard problem or any other issue

    Thanks in advance

    Nishal

  2. #2
    Join Date
    Jun 2006
    Posts
    206
    this seems to be an issue with your RAM.

    Also check this guide about Bios Beep Codes

  3. #3
    Join Date
    Sep 2007
    Posts
    37
    Hey Mikey, I missed that thread. Thanks for sharing.

Similar Threads

  1. no boot, no beep sound on gigabyte GA-P55A-UD3
    By Stafford in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 13-04-2012, 07:37 PM
  2. Continuous Beep from prime95
    By Dakshina in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 13-09-2010, 01:37 PM
  3. Computer hangs and makes continuous beep
    By Krish07 in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 08-09-2009, 11:41 AM
  4. Sound card on Gigabyte MotherBoard
    By RichiRich in forum Hardware Peripherals
    Replies: 2
    Last Post: 17-01-2009, 12:47 PM
  5. Continuous beep! Is it RAM issue?
    By gazwsx in forum Hardware Peripherals
    Replies: 4
    Last Post: 07-08-2008, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •