Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



restart problem with Asus Maximus VI Hero

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-11-2014
Member
 
Join Date: Oct 2014
Posts: 5
restart problem with Asus Maximus VI Hero
  

I have recently bought a new Asus Maximus VI Hero motheboard along with Intel i7-4790K processor and 8gb RAM. After putting everything together I am facing some problems with the motherboard I think. There is some problem with soft resets, like if I am doing a restart without actually turning the power off. After doing a restart from Windows or bios screen it will only show me black scren and simply sit there until i pull the plug. So, can anyone tell me how do I solve this problem? Thanks

Reply With Quote
  #2  
Old 15-11-2014
Member
 
Join Date: Sep 2005
Posts: 1,427
Re: restart problem with Asus Maximus VI Hero

You might have to do a Bios update and you can do this by using the USB Thumb drive. First of all connect the usb drive and format it with a Fat32 file system. After that download the latest bios for your motherboard and place the extracted ROM file on the usb drive. After that ensure to rename the file as per the motherboard model. So, since you have Asus Maximus VI Hero so you will need to rename it to M4H. After that place the usb drive into the ROG Connect USB port. Now try to hold the Rog connect button for 5 seconds and an amber light right next to the bios chips will flash for many times and when the flashing has stopped then it means the bios has been successfully updated.
Reply With Quote
  #3  
Old 17-11-2014
Member
 
Join Date: May 2008
Posts: 804
Re: restart problem with Asus Maximus VI Hero

Have you tried to take everything except for the PSU out of the computer chassis. Also check the motherboard for any signs of damage or anything broken. After that try to reinstall the mobo ensuring that it was situated on the standoffs properly. Also check the CPU to ensure no pins are bent. After that reinstall the cooling system if you have any and verify it was installed properly. Now reconnect everything else and also see to it that all the connections are tight. Check to make sure that there is no thermal paste residue on any of the parts. Also check that nothing is touching the motherboard that could create a short. After that boot with RAM in alternate slots and see if it works.
Reply With Quote
  #4  
Old 18-11-2014
Member
 
Join Date: Oct 2005
Posts: 918
Re: restart problem with Asus Maximus VI Hero

Even I used to have similar problems on my Asus Maximus VI motherboard. What I did to solve this restart issue when shutting down was I simply removed the Intel RST software and then restarted afterwards. After that I tried to shuw down again and it seemed to have fix the issue. If it is caused by some Usb problem then you can also try to disable the xHCI in the bios and see if that works.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "restart problem with Asus Maximus VI Hero"
Thread Thread Starter Forum Replies Last Post
Asus Maximus V1 Hero or Maximus VII Ranger mobo? Wholes Motherboard Processor & RAM 3 22-07-2014 11:36 AM
bios update on asus maximus vi hero Sakineh Motherboard Processor & RAM 3 06-06-2014 12:53 PM
audio problem with Asus Maximus V Gene nohito Motherboard Processor & RAM 3 22-10-2013 12:27 PM
usb 3.0 port problem in Asus Maximus IV Extreme Dwij Motherboard Processor & RAM 3 22-08-2013 11:59 AM
Asus Maximus IV Gene-Z vs. Asus Maximus IV Extreme-Z Hasrat$ Motherboard Processor & RAM 3 07-10-2011 11:05 PM


All times are GMT +5.5. The time now is 01:48 AM.