Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 04-08-2014
Member
 
Join Date: Jun 2014
Posts: 11
Asus X79-DELUXE Usb 3.0 problem

I am using a new Asus X79-DELUXE motherboard and it seems that there are some usb problems with this board. When I am trying to use the USB 3.0 hub then it has come problems. I am only using a few 3.0 flash drive but wanted to upgrade my old Usb 2.0 hub. After searching a lot I got hold of a 5-port USB 3.0 hub. But when it is onnected to any Usb 3.0 port on this motherboard then it will lose keyboard and mouse unless it boots to Windows. Can anyone tell me how do I solve this issue? Thanks
Reply With Quote
  #2  
Old 05-08-2014
Member
 
Join Date: Nov 2005
Posts: 1,170
Re: Asus X79-DELUXE Usb 3.0 problem

You can get some of the USB hubs in the QVLs. You should try to stick with these usb hubs first that are on the list. Only after that HQ will have one to replicate the problem. Incase the hub that you bought is not available in the market, then getting a patch for it is nearly very impossible. As for the MS transceiver, it will be best to list the model and revision numbers, if there are any, and it it is still current. If it is not able to be bought now then nothing else can be done to solve this.
Reply With Quote
  #3  
Old 07-08-2014
Member
 
Join Date: Sep 2005
Posts: 1,427
Re: Asus X79-DELUXE Usb 3.0 problem

Did you try to remove all the devices one by one and check what kind of impact they are having? The main problem might not be what it looks to be at first. Can you also try without the front panel USB 3.0 panel cable connected and see if that works. Try to check the USB 8 port hub whether it is self powered or not. I think that it will not be powered which leads to issues if they are self-powered and leaking the DC back into the motherboard. I have heardthat some USB 3.0 drives have controller issues on the drive side.
Reply With Quote
  #4  
Old 08-08-2014
Member
 
Join Date: May 2008
Posts: 692
Re: Asus X79-DELUXE Usb 3.0 problem

You can try to use the USB 3.0 with the hub connected and then try the devices that will not work in that back cluster on other ports. If they are working fine there then we can know that it is a problem with the hub only. Can you try to check whether your hub is not leaking DC also? You can also try to uninstall all of them and then reinstall the drivers after an AC power cycle to the system. If this works, its a matter of which of the devices is causing the problem.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Asus X79-DELUXE Usb 3.0 problem"
Thread Thread Starter Forum Replies Last Post
Asus m3n79-t deluxe problem montee Motherboard Processor & RAM 3 09-07-2009 11:02 AM
Booting problem with Asus p6t deluxe v2 RonaldA Motherboard Processor & RAM 3 15-05-2009 10:36 PM
Problem with ASUS P6T Deluxe Connect_Me Motherboard Processor & RAM 4 27-03-2009 07:08 PM
Problem With Asus M3A79T-Deluxe Motherboard Aakarshan.d Motherboard Processor & RAM 7 26-03-2009 04:25 AM
Temperature problem on Asus P6T Deluxe Sonic Overclocking & Computer Modification 3 27-02-2009 08:33 PM


All times are GMT +5.5. The time now is 05:26 PM.