Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 28-07-2014
Member
 
Join Date: Jun 2014
Posts: 13
Asus M5A97 Evo onboard sound problem

I have purchased Asus M5A97 Evo motherboard 2 weeks back and everything was working fine using the HDMI cable to my TV. The audio was working properly. After that I bought a headset which is not working on this pc. I have tested the same headset on another computer and it is working fine. I have checked that my onboard audio is enabled but when it is not recognizing the mic or headset if it is connected in the front audio or even in the AC 97 audio. Can anyone please help. Thanks
Reply With Quote
  #2  
Old 29-07-2014
Member
 
Join Date: Nov 2005
Posts: 1,170
Re: Asus M5A97 Evo onboard sound problem

There are many graphics card that have built-in sound chops which provide HDMI audio. So, incase you are having too many sound devices then you will need to manage which one to use. You can do that by going clicking on Start > Control Panel > and then go into Sound section and do the changes. If that doesnt work then check whether it is set to Stereo speakers. Just try to reset the Sound Hardware app to default/stereo. Have you installed the proper driver for the hardware for your motheboard?
Reply With Quote
  #3  
Old 30-07-2014
Member
 
Join Date: May 2009
Posts: 977
Re: Asus M5A97 Evo onboard sound problem

Can you tell us whats the name of the device that you are trying to use by going into Control Panel? What is the driver author or what is the driver version you are trying to install? Can you try to go to the graphics driver manufacturer website and download the latest version of the driver available for your system. You can also try to let Windows search for an Update for the drivers. Or else just go to the Asus website and search for the newer version of the audio driver for your motherboard.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Asus M5A97 Evo onboard sound problem"
Thread Thread Starter Forum Replies Last Post
Asus M5A97 R2.0 booting problem Rathod Singh Motherboard Processor & RAM 3 23-04-2014 11:54 AM
overclocking with Asus M5A97 Unerring Overclocking & Computer Modification 3 18-09-2013 12:41 PM
Asus M5A97 EVO Motherboard Miyamoto Reviews 2 28-08-2011 07:48 PM
Asus M4A89GTD Pro Onboard Sound not working Gavisht Hardware Peripherals 3 21-01-2011 04:36 AM
Asus P6T Motherboard onboard sound issue Amit Pawar Motherboard Processor & RAM 6 28-02-2010 07:43 PM


All times are GMT +5.5. The time now is 06:02 PM.