Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Asus Z97-A black screen problem

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 23-07-2014
Member
 
Join Date: Jun 2014
Posts: 13
Asus Z97-A black screen problem
  

I have recently purchased a new Asus Z97-A motherboard along with Intel i5 processor, 8gb RAM, GTX 600 series graphics card, 250gb hard drive. After setting all the things on the motherboard and when trying to install the Windows 7 OS, I am continuously getting a black screen at boot. The computer will start as usual but there is nothing shown on the screen. I have already tried to reinstall Windows many times but getting the same problem. Can anyone give me any solution for this problem? Thanks

Reply With Quote
  #2  
Old 24-07-2014
Member
 
Join Date: Sep 2005
Posts: 1,427
Re: Asus Z97-A black screen problem

You can try to test the output from just the motherboard via a hdmi/dvi cable and then take the graphics card out of the setup. I am guessing that the video card is not able to support the UEFI GOP without a special BIOS loaded to the video card, so you may have to adjust the motherboard settings to use the onboard GPU. Remove any intel chipset driver as well once you have installed the graphics driver in your pc and see if that works for you or not.
Reply With Quote
  #3  
Old 25-07-2014
Member
 
Join Date: May 2008
Posts: 692
Re: Asus Z97-A black screen problem

I would first of all suggest you to try to disconnect from your Ethernet until you are ready to perform any windows updates. Can you remember something about what was the first thin you had installed once windows came up the first time or so? It might be possible that you have done some installs. But if you have not done tha then try installing the graphics drivers before the chipset. Incase this is a UEFI issue then you would have never gone to the desktop either.
Reply With Quote
  #4  
Old 21-08-2014
Member
 
Join Date: Aug 2014
Posts: 2
Re: Asus Z97-A black screen problem

Yes, i am here. I have the same motherboard i encounter same thing. But i got few times into windows 8.1... i remember i installed intel sata drivers, something raid setup during installation, i didn't really read. I kept click next.
I am new to uefi bios. This is the pc i replaced after 7 years.

Before black screen, i see my monitor giving warning about resolution but its too fast disappears. Do you think i should disable onboard display card and install my old nvdia gt card?

For example mattyboy says "video card is not able to support the UEFI GOP without a special BIOS loaded to the video card" i didn't quite understand. Can you give easier explanation? I am new to this technology. Never happened before

Any kind of suggestion, i need badly
Reply With Quote
  #5  
Old 22-08-2014
Member
 
Join Date: May 2006
Posts: 2,800
Re: Asus Z97-A black screen problem

Quote:
Originally Posted by doksan View Post
Yes, i am here. I have the same motherboard i encounter same thing. But i got few times into windows 8.1... i remember i installed intel sata drivers, something raid setup during installation, i didn't really read. I kept click next.
I am new to uefi bios. This is the pc i replaced after 7 years.

Before black screen, i see my monitor giving warning about resolution but its too fast disappears. Do you think i should disable onboard display card and install my old nvdia gt card?

For example mattyboy says "video card is not able to support the UEFI GOP without a special BIOS loaded to the video card" i didn't quite understand. Can you give easier explanation? I am new to this technology. Never happened before

Any kind of suggestion, i need badly
You can try to install your old graphics card but note that you will have to change the settings in BIOS from onboard display to GPU or something. Then try to boot the pc and install the latest drivers available for your video card.
Reply With Quote
  #6  
Old 22-08-2014
Member
 
Join Date: Aug 2014
Posts: 2
Re: Asus Z97-A black screen problem

Hey, i brought my pc to our IT guys. I will also contact Asus. Let's see whats gonna happen. I will keep you posted

Thanks
Reply With Quote
  #7  
Old 04-09-2014
Member
 
Join Date: Sep 2014
Posts: 2
Re: Asus Z97-A black screen problem

Have you gotten your rig back?

I have encountered the exact same problem with my new compontents.

Asus z97-A
I5 4690K
And of course a ASUS GTX 660.

My GTX 660 works fine in my other rig, and my spare 550 Ti works fine with my new one where the GTX 660 fails to function properly.

I'd like to put an end to this mystery once in for all.
Reply With Quote
  #8  
Old 05-09-2014
Member
 
Join Date: May 2006
Posts: 2,800
Re: Asus Z97-A black screen problem

Quote:
Originally Posted by Warcu5 View Post
Have you gotten your rig back?

I have encountered the exact same problem with my new compontents.

Asus z97-A
I5 4690K
And of course a ASUS GTX 660.

My GTX 660 works fine in my other rig, and my spare 550 Ti works fine with my new one where the GTX 660 fails to function properly.

I'd like to put an end to this mystery once in for all.
Are you also getting any error messages as well. Was your system working fine before or is this a newly build computer which is having this black screen issue? How much RAM and what PSU model are you using?
Reply With Quote
  #9  
Old 05-09-2014
Member
 
Join Date: Sep 2014
Posts: 2
Re: Asus Z97-A black screen problem

My current PC-Specs are the following:

CPU: Intel i5 4690K
MOBO: Asus z97-a
GPU: Asus Geforce GTX 660
RAM: Corsair Vengance Pro 2133MHZ
PSU: Silver Power SP-600A2C (600W)
Storage: Samsung 840 Pro Series 250gb and a Samsung 7200rpm 1TB drive.


I have proper cooling including an Antec K?ler 620 water-cooler on my processor which never gets over 55c during load.
and addition to that 6-chassi fans with optimal airflow.

My temps when gaming usually go around
CPU: 45-55c
GPU:45-57c
Additional tempratures are pretty low.

This is what I have tried so far.
I've run diagnostics including memtest86+ for my ram, which are fine and came clean without any errors.

I've also run the intel diagnostics tool for my processor which passed all tests.

I've tried to run it on both clean installs of Win7 and Win8.1 (And yes I have updated windows fully with service packs and additional updates.

I've tried to swap the GPU between the PCI-E-ports

I've tried different drivers including ones dating back to early 2013

I've installed only the Nvidia drivers without any of the other mumbo jumbo(GeForce Experience, HD Audio, etc etc)

I've run everything as an administrator before installing and launching.

I've turned on XMP profile in my bios.

If you know anything about this matter please, do tell. I'm getting sick of this problem.


PS: No overclocking has been done on any components.

The GTX 660 still works in my other rig, so it has to be the motherboard since there are tons of threads with people experiencing the same thing, and the only thing they have in common is the mobo and GPU

I can't share the links to the other people with the same problem since I need 50 forum posts before I'm allowed to post URL's.

But if you?re interested in reading them just google GTX 660 Z97 Crash/error or whatever and you'll find some of the forum posts about people with compability problem.
Reply With Quote
  #10  
Old 03-10-2014
Member
 
Join Date: Oct 2014
Posts: 1
Re: Asus Z97-A black screen problem

Has anyone found an solution to this problem yet? I have found this topic via google because I am having the same issue.

Board is Z97-A with an Geforce GTX 980. When starting the PC, I get no kind of Video-Output from the Geforce as well as the onboard grapics. Pressing the reset button a few times solves the problem and everything works fine.

I don't think this has anything to do with drivers or the OS because I don't even get the startscreen of the motherboard. I tried various settings in the bios as far as "Primary Display" and "CPU Graphics Multi-Monitor" are concerned which didn't help at all.
Reply With Quote
  #11  
Old 04-10-2014
Member
 
Join Date: Jul 2011
Posts: 286
Re: Asus Z97-A black screen problem

I am dealing with the same issue on Ubuntu. A few things helped me in fixing the issue. Most of this problem occur when there is change in motherboard bios settings. Adding a new CMOS battery can help a lot. After adding a OS it is necessary to turn off Secure boot or EFI settings. This cause the OS to stuck and you get a blank screen. The best thing to do here is enable Fast Boot. The motherboard will automatically turn of many things. Turning of Asus Optimal Tuning will also help. And the last thing if nothing works, update the bios.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Asus Z97-A black screen problem"
Thread Thread Starter Forum Replies Last Post
Asus R9 280x black screen issue Joyful Monitor & Video Cards 3 18-07-2014 01:07 PM
Asus T100 black screen at shut down problem running Windows 8.1 Xiti Operating Systems 3 26-06-2014 11:28 AM
ASUS G1S Laptop: Black Screen plus inactivity OverTaker Portable Devices 5 02-04-2011 08:14 AM
Asus Eee PC 900 black screen ratNukit Hardware Peripherals 3 17-11-2009 11:48 AM
Problem of black screen Ignition in asus CM P5KPL-AM Flaco Motherboard Processor & RAM 8 19-09-2009 05:22 PM


All times are GMT +5.5. The time now is 01:46 AM.