Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 18-04-2014
Member
 
Join Date: Apr 2014
Posts: 9
Asus M5A97 R2.0 booting problem

I have purchased a second hand Asus M5A97 R2.0 motherboard and am also using 8gb RAM stick along with it. When I first started to boot the pc then everything powered on but there was no signal on the monitor. I removed and replaced every RAM stick in every slot but nothing worked. So, I tried to update the BIOS with usb dlash drive but the process was not completing at all. I am also using an AMD Phenom II processor with. Any help would be appreciated.
Reply With Quote
  #2  
Old 19-04-2014
Member
 
Join Date: May 2008
Posts: 1,196
Re: Asus M5A97 R2.0 booting problem

Did you try to use only 1 stick on RAM at a time and then another stick to see if you get the motherboard to boot atleast. Have you also ensured that the eight pin power connection for the processor is plugged in properly? Incase a case speaker is plugged to the mobo then try to start the motherboard with only CPU and GPU only installed and check if its giving 1 long beep or 2 short beeps. You might also need to check the CPU for any bent or broken pins.
__________________
Windows 7 Review
Reply With Quote
  #3  
Old 22-04-2014
Member
 
Join Date: Oct 2005
Posts: 918
Re: Asus M5A97 R2.0 booting problem

I had the same issue with this motherboard but was able to fix it. To solve the problem first of all I manually cleared the CMOS by removing the cmos battery. After that I uninstalled a particular software called Asus AI Suite II which was installed in my pc. This software is used for overclocking purpose and if this software is installed then the chip and the mobo is automatically overclocked according to the software demands, so try to remove it asap if you have installed it in your computer.
Reply With Quote
  #4  
Old 23-04-2014
Member
 
Join Date: May 2009
Posts: 1,060
Re: Asus M5A97 R2.0 booting problem

It might be possible that the motherboard's RAM slot might have become faulty or worst case, it might be that your CPU's IMC cannot connect to all pins properly or a few pin receiver on the motherboard socket would have malfunctioned. Have you considered to test your RAM with the memtest software and checked if any errors are shown. If you can also get another compatible CPU for your mobo then you can test where the problem lies really.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Asus M5A97 R2.0 booting problem"
Thread Thread Starter Forum Replies Last Post
overclocking with Asus M5A97 Unerring Overclocking & Computer Modification 3 18-09-2013 12:41 PM
Kingston Hyperx Blu memory with Asus M5A97 issue Harbira Official Kingston Forum 7 19-06-2013 05:00 PM
Is AMD FX-6100 compatible with Asus M5A97? Sumeetay.Deol Motherboard Processor & RAM 9 14-04-2012 05:06 PM
Asus M5A97 EVO Motherboard Miyamoto Reviews 2 28-08-2011 07:48 PM


All times are GMT +5.5. The time now is 11:03 AM.