Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 23-09-2013
Member
 
Join Date: Aug 2013
Posts: 36
Msi Z77A-GD65 Bios problem

I recently upgraded the Msi Z77A-GD65 motherboard bios to 10.10 from the Windows desktop. After finishing the update I restarted my computer but after that the Sata port was not loading anymore? If I disconnect from the port then the computer was able to boot fine? So I am assuming that there is some kind of bug in this new BIOS version or what?
Reply With Quote
  #2  
Old 24-09-2013
Member
 
Join Date: Sep 2005
Posts: 1,427
Re: Msi Z77A-GD65 Bios problem

Have you tried clearing the CMOS completely after the Bios update? Did you check whether the Sata ports are the Asmedia ports? If that is the case then you will have to reinstall the firmware or drivers for the same ports. After that make sure that the Sata settings are exactly the same that you had previously before the update.
Reply With Quote
  #3  
Old 25-09-2013
Member
 
Join Date: May 2008
Posts: 835
Re: Msi Z77A-GD65 Bios problem

There might be something wrong that you have done at the Bios update. So, you will need to revert back to the previous Bios to see if there is no problem as such. The best Bios that is listed for this motherboard is still the 10.6B7 beta BIOS and many people are still using the same bios without any issues and any worries about updating the mobo as such.
Reply With Quote
  #4  
Old 26-09-2013
Member
 
Join Date: Feb 2009
Posts: 63
Re: Msi Z77A-GD65 Bios problem

Even I am facing similar issues after flashing the bios to 10.10. After that I am not able to boot any of the SSDs that I have. I am just getting a black screen on the monitor. But if I switch to second bios 10.6 version then it works properly. I think that there is a bug in this new version of the BIOS and I will have to revert back to the previous versions.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Msi Z77A-GD65 Bios problem"
Thread Thread Starter Forum Replies Last Post
error after enabling "Windows 8 Mode" in MSI Z77A-GD65 Abhijoot Motherboard Processor & RAM 3 02-07-2013 10:52 AM
After updating bios in MSI Z77A-G45, getting PC Beep Nimmee Motherboard Processor & RAM 4 02-07-2013 10:16 AM
MSI Z77A-GD65 + Intel Core i7-3770K wont post KEATON! Motherboard Processor & RAM 6 23-10-2012 01:56 PM
Error code B4 with MSI Z77A-GD65 mobo PParker Motherboard Processor & RAM 5 06-06-2012 05:51 PM
Ethernet port is not working on MSI Z77A-GD65 PParker Motherboard Processor & RAM 3 12-05-2012 12:23 PM


All times are GMT +5.5. The time now is 09:10 PM.