Results 1 to 6 of 6

Thread: Intel DZ77BH-55K Memory Beep problem

  1. #1
    Join Date
    Jun 2012
    Posts
    62

    Intel DZ77BH-55K Memory Beep problem

    I have recently bought Corsair Vengeance 16GB (4 X 4GB) rams and when I am trying to install all of them on Intel DZ77BH-55K motherboard than my system is not booting properly, I get 3 beeps and 32 error code. I have checked regarding the same and it is related to ram. After some trouble shooting I have found that the board is booting fine with 8 gb of rams and as soon as I add third ram I start getting 3 beeps and 32 error code. I donít think there is anything wrong with the ram as I have tried using them individually and my system is booting fine. The problem is just when I am trying to add more than 8GB ram to it. I am not able to make out what exactly is causing the issue, just wanted to know if there is anything I can try out to get all of the rams working with Intel DZ77BH-55K board.

  2. #2
    Join Date
    Nov 2011
    Posts
    126

    Re: Intel DZ77BH-55K Memory Beep problem

    While reading half of your post I thought that the other two rams might be faulty, anyways as you have mentioned that you have tested them I think there is some issue with your board.

    If you have any other working system having different board then you can test out all of your ram in it. If they work fine with other board then you will have to get your board check or replaced.

  3. #3
    Join Date
    Oct 2011
    Posts
    127

    Re: Intel DZ77BH-55K Memory Beep problem

    I just wanted to know if you have tried swapping the ram in different slots?? If not then you can try seating your ram in slots in different order. Other than this you should also try updating your Intel DZ77BH-55K bios to the latest and check out if thatís making any difference. Just try out these things first and then let me know what response you are getting so that I can have better idea of the issue you are going through.

    I have come across people running in to similar issues while using different rams together, since you are having Corsair Vengeance 16GB (4 X 4GB I donít think there should be any issue as such, I think you will just have to swap to the slots to get them working altogether.

  4. #4
    Join Date
    Nov 2011
    Posts
    123

    Re: Intel DZ77BH-55K Memory Beep problem

    Which bios version is installed currently??? This is the latest one, just make sure that you are installing this:
    File name: BH0083.BIO
    Version: 0083
    Date: 07/26/2012
    Size: 9.61 MB
    Operating Systems:OS Independent, Windows 7 (32-bit), Windows 7 (64-bit), Windows XP Home Edition, Windows XP Media Center Edition, Windows XP Professional x64 Edition, Windows XP Professional.

  5. #5
    Join Date
    Jun 2012
    Posts
    62

    Re: Intel DZ77BH-55K Memory Beep problem

    Currently I am not having another working system around but I will definitely test my ram once I get hold of it. For now I have tried try seating my ram in slots in different order but thatís not making any difference, I am getting the same response, I mean as soon as I am adding third ram I get 3 beeps and 32 error code. I have tried updating the bios to Version: 0083 but no avail, I am not able to get all of the rams working together. I have tried out all the possible solution that I could have but no luck yet. While checking out for this issue I have come across some people who have ran in to similar cases, I addressed them everything related to my issue and most of them said try out some new ram or test out current ram on other board. Thatís not possible for me now, I cannot arrange new rams neither another board in a day or two. So if there is anything else that I can try out further rather than those things then please let me know, it will be very appreciative.

  6. #6
    Join Date
    Nov 2011
    Posts
    120

    Re: Intel DZ77BH-55K Memory Beep problem

    In that case you can try Increasing memory voltage and System Agent Voltage, actually I have just now come across one who was having very similar issue as of you. He had bought 4 x 4 (16 GB ram) but he wasnít able to get all of them working together. Just like you he didnít had any issue in getting 8 gb of rams working but as soon as he used to try adding more ram he was encountering 3 beep code. Later he was able to get all of them working by Increasing memory voltage and System Agent Voltage. I donít know which model of ram he was having but he had mentioned that he had increased memory voltage to 1.650 where as Agent Voltage to 1.000. After that all of his ram sticks started working together without any beep and errors further. I will suggest you to try out the same and check out if it is helping you as well, Just try it out and post back if you get them working, best of luck.

Similar Threads

  1. Intel Desktop Utilities keeps spinning when launched on Intel DZ77BH-55K
    By Rish!On in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 18-06-2012, 12:40 PM
  2. After updating BIOS to 0070 on Intel DZ77BH-55K, F2 wonít work
    By Ulrich in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 15-06-2012, 10:20 AM
  3. Intel DZ77BH-55K front panel USB 3.0 ports not working
    By connoisseur in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 15-06-2012, 10:15 AM
  4. How to disable C1E on Intel DZ77BH-55K?
    By Shika in forum Hardware Peripherals
    Replies: 1
    Last Post: 22-05-2012, 11:11 AM
  5. Replies: 2
    Last Post: 12-05-2012, 04:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •