Results 1 to 7 of 7

Thread: Gigabyte GA-Z77X-UD5H keeps locking up and turns off

  1. #1
    Join Date
    Jun 2012
    Posts
    38

    OMFG Gigabyte GA-Z77X-UD5H keeps locking up and turns off

    I have recently installed Gigabyte GA-Z77X-UD5H motherboard in my system as my previous board turned out faulty. Since installing GA-Z77X-UD5H I am running in to issues, the system boots up fine but after sometime it gets locked and turns off. I have restarted it several times but it does the same every time. I donít think that there should be any issue as such , as it is a new board, I have checked out all the connections and have reseated them as well but no avail. I am not able to make out what exactly is causing the issue. I just wanted to know if there is anything that I can try out to fix it??

  2. #2
    Join Date
    Oct 2011
    Posts
    127

    Re: Gigabyte GA-Z77X-UD5H keeps locking up and turns off

    As you have mentioned it is a new motherboard, I will suggest you to first try updating the bios of the board. Just make sure that you are getting the latest bios from its official site. Before installing the latest bios you should clear the cmos as well, for clearing the cmos you can follow the easiest method. You just have to unplug the power cord, take out the battery from the board and wait for a couple of minutes.

    After that reseat the battery and plug the power cord and turn on the system. If the issue gets solved by just clearing the bios then there wonít be any need for updating the bios but if not then you can proceed installing the latest bios for it.

  3. #3
    Join Date
    Nov 2011
    Posts
    215

    Re: Gigabyte GA-Z77X-UD5H keeps locking up and turns off

    I just wanted to know if you are overclocking the system. If yes then downclock it and see if the issue is getting solved. I have come across people facing such issue while overclocking their system.

  4. #4
    Join Date
    Jun 2012
    Posts
    38

    Re: Gigabyte GA-Z77X-UD5H keeps locking up and turns off

    So now I have tried clearing the cmos and have updated the bios of the board as well but that does not seem to be making any difference in my case. I wanted to add that I am not at all overclocking the system and I am running it at its stock, I have just noticed that my cpu is getting overheated when the system is shutting down. It seems as if there is an overheating issue, I have checked out the power supply and have checked out the cpu cooler but it doesnít appear as if there is something wrong with them. I am really running out of ideas now, I had never faced such issue on my previous board and had never run in to overheating issue like this. I donít know why but I am getting a feeling that there is something wrong with the board itself. What do you think guys??

  5. #5
    Join Date
    Nov 2011
    Posts
    144

    Re: Gigabyte GA-Z77X-UD5H keeps locking up and turns off

    Overheating can appear when one is overclocking his/ her system or when there is insufficient cooling for the cpu. Since you have mentioned that you are not overclocking the system at all I guess there is something wrong with your cpu cooler. If you can arrange some other cooler than test your system with that, if the system works fine after that then you will have to replace your cooler permanently. Other than this make sure that you are having a good power supply as well.

  6. #6
    Join Date
    Feb 2012
    Posts
    86

    Re: Gigabyte GA-Z77X-UD5H keeps locking up and turns off

    See there are a number of causes for this issue, a better idea will be inspecting components like your cpu, psu and the motherboard itself in some other system. If you are having other working system around then you can inspect them all for narrowing down the cause. If you find the other components to be working fine in other system then there might be surely something wrong with your board and you will have to get it replaced. So first check them up and post back what you find so that I can have a better idea of your issue and will suggest you a possible fix for it.

  7. #7
    Join Date
    Jun 2012
    Posts
    38

    Re: Gigabyte GA-Z77X-UD5H keeps locking up and turns off

    I think I have narrowed down the cause, my new Gigabyte GA-Z77X-UD5H is the culprit. I have tested out all my components in other system and they are appearing to be working fine, they are just not working with the new board. I was getting the same response form it when I tested it out in other system with different psu and processor. Anyways I will be getting it checked tomorrow and most probably will ask for a replacement. It seems as if I am having a bad luck these days, I mean two motherboards turned faulty back to back.

Similar Threads

  1. Gigabyte GA-Z77X-D3H Bios Problem
    By talia in forum Official GIGABYTE Motherboard Forum
    Replies: 3
    Last Post: 11-09-2013, 11:23 AM
  2. Which one is better among Gigabyte Z77X-UD3H and Z77X-D3H
    By Asheshs in forum Official GIGABYTE Motherboard Forum
    Replies: 7
    Last Post: 13-06-2013, 10:28 AM
  3. Few IMPORTANT Questions about Gigabyte Z77X-UP5-TH
    By Ironman in forum Official GIGABYTE Motherboard Forum
    Replies: 1
    Last Post: 25-02-2013, 09:56 AM
  4. Gigabyte Z77X- UD3H Mouse keeps freezing
    By RahulG2012 in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 07-01-2013, 02:26 PM
  5. LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H
    By D1 in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 26-05-2012, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •