Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



System does not boot on msi p45 platinum motherboard

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 01-06-2012
Member
 
Join Date: Jun 2012
Posts: 5
System does not boot on msi p45 platinum motherboard
  

hello to everyone who knows how or might know how to solve this problem.

I have the board out of the case and sitting on a good static free table

the power supply is connected to it all cables are connected red led on the board lights up when you turn the powersupply on and I just get aquick flash of led lights and also the powersupply blue light at the fan also a quick flash.
nothing happens.but when I disconnect the cable that powers the cpu it lights up and the power supply fan lights and spins.

any answers of waht to look for or do ?

thanks

DAN

Reply With Quote
  #2  
Old 01-06-2012
Member
 
Join Date: Jul 2011
Posts: 272
Re: System does not boot on msi p45 platinum motherboard

It is better if you can explain the same in more detail. What I can assume that your system does not boots when you are turning the same one. I hope your cpu is fitted well. Because such thing appears when cpu is not getting power or if your motherboard is damaged. The LED light indicates that it the powersupply works fine. But somehow your cpu is not turning on.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "System does not boot on msi p45 platinum motherboard"
Thread Thread Starter Forum Replies Last Post
MSI P7N Platinum motherboard does not boot Rodriguez_bronx Motherboard Processor & RAM 7 26-06-2012 12:07 PM
System won't boot with ASUS P8Z68-V PRO/GEN3 motherboard |Gyani| Motherboard Processor & RAM 5 26-02-2012 09:00 AM
system cannot boot using Gigabyte GA-M57SLI-S4 motherboard Ham Motherboard Processor & RAM 7 20-08-2011 07:05 AM
My system failed to boot up on GA-H57M-USB3 motherboard gywin Motherboard Processor & RAM 4 10-01-2011 09:48 AM


All times are GMT +5.5. The time now is 07:19 PM.