Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 26-05-2012
D1 D1 is offline
Member
 
Join Date: Apr 2012
Posts: 13
LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H
  

I want to upgrade my computer system so I brought new Motherboard and CPU. My motherboard is Gigabyte GA-Z77X-UD5H and CPU is Intel core I7 2700K. I also brought new 2 4GB DDR3 transcend RAM. I Install all component and system is working fine. After a few days I install a LSI SAS 9211-8i HBA PCIe x8 host adapter card but my system is not recognize it. I got this card from my old system and it is working perfect on that. I also check this card on another gigabyte G45 series motherboard and it is working perfect. I donít understand card is working fine and motherboard is also new so why card is not recognize by motherboard. Anyone has any idea about this problem then please give me the proper solution.

Reply With Quote
  #2  
Old 26-05-2012
Member
 
Join Date: May 2011
Posts: 347
Re: LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H

I also have Gigabyte GA-Z77X-UD5H motherboard and also using USB card on PCI slot but I never face that kind problem with my motherboard. Your card is tested to another system and it is working fine then I think you have to check your PCI slot and make sure it is working proper. Connect your card on another PCI express slot and check it is working or not. Check your card is detected by Device manager or if it is detected to their then upgrade your driver and definitely your problem is solved.
Reply With Quote
  #3  
Old 26-05-2012
Member
 
Join Date: Jul 2011
Posts: 328
Re: LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H

Sometimes that kind of problem is occurred because of BIOS on motherboard cannot support to card. I got this same problem when I connect my VGA card to motherboard and it is not detected. So, I upgrade the BIOS to latest version and after that my problem is solved. My VGA card is properly detected by motherboard. I hope you have same problem so check your motherboard has latest version BIOS. Still you got a problem after upgrading to Bios then Talk to Gigabyte Support canter about your problem and they defiantly help you to come out of this problem.
Reply With Quote
  #4  
Old 26-05-2012
Member
 
Join Date: Jul 2011
Posts: 220
Re: LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H

I have one more solution for you, upgrade the firmware of PCI Express host adapter card because old firmware are not supported to some motherboard and thatís why motherboard creating a problem to recognize the card. So, upgrade your card firmware and test it is detected or not. Finally if it is not detected then go to nearer gigabyte service center claim the warranty of motherboard.
Reply With Quote
  #5  
Old 26-05-2012
D1 D1 is offline
Member
 
Join Date: Apr 2012
Posts: 13
Re: LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H

Thank you guys for your that much of replies and time and special thanks to raghini, I solved this problem by updating the BIOS and now my card is detected and working fine. Thank you once again raghini.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "LSI SAS 9211-8i HBA PCIe Card not detected on Gigabyte GA-Z77X-UD5H"
Thread Thread Starter Forum Replies Last Post
Which one is better among Gigabyte Z77X-UD3H and Z77X-D3H Asheshs Official GIGABYTE Motherboard Forum 7 13-06-2013 10:28 AM
Gigabyte GA-Z77X-UD5H keeps locking up and turns off Tejaa Motherboard Processor & RAM 6 28-07-2012 05:14 PM
Install PCIe 2.1 card on Dell 0RY007 Motherboard PCIe 1.0a Bhadran Hardware Peripherals 4 30-08-2011 10:48 PM
Adaptec PCIe X8 Raid Card not detected with DP55KG Zyrren Hardware Peripherals 4 28-10-2010 09:59 PM


All times are GMT +5.5. The time now is 07:18 PM.