Results 1 to 3 of 3

Thread: Very poor USB 3.0 & LAN driver support on Intel DX79SI board

  1. #1
    Join Date
    Apr 2012

    Very poor USB 3.0 & LAN driver support on Intel DX79SI board

    It seems like my Intel DX79SI system is completely messed up, actually my USB 3.0 driver is somehow conflicting with the intel 82579LM Gigabit Network Connection. My Intel DX79SI system is currently running windows 7 into it and just because of the interference the system is completely hanging. It hangs during the first trial but then when I start properly without any trouble it lands into some other problem. I mean to say that when the system starts perfectly the Intel 82579LM Gigabit Network Connection shows some usual behavior, it doesnít starts properly.

    Not just the problem stops here, I have also seen number of times that within the section of my USB controller I have noticed Renesas Electronics USB 3.0 host controllers is listed under it. As far as I know during the time of installation I only encountered one of them but now in the Device Manager I can see 2 USB 3.0 Host controllers and 1 Hub. Both the processor and the motherboard are newly fixed into my system and rest everything is a it is. After I installed the 64bit windows 7 OS the issue became more advanced and worse. Now if anyone understood my issue then please let me know where exactly the problem is lying and what could be the possible solution for the same. I know the problem is quite complicated and can take lot of affords to get it fixed. But if anyone here need any extra additional information regarding the issue then please let me know.

  2. #2
    Join Date
    Jul 2011

    Re: Very poor USB 3.0 & LAN driver support on Intel DX79SI board

    No sure what exactly is causing this problem but I have read about certain issues that are currently being caused due to the latest released Renesas USB 3.0 driver. Few days ago when I visited the Intel driver page over there I found that this latest driver has already messed up lot of users system by showing them certain errors and troubles. Some of the issue is almost similar to yours like windows not booting up successfully and Lan device also not being able to start up properly. I guess the case is very much similar to yours. If its so then surely this post might somehow help you out in resolving the problem.

    Along with the possible symptoms the intel driver page also mentioned certain possible solution that would help in resolving the problem only if you have those exact symptoms and if you are lucky enough to get them resolved. One of the best one that could be followed was to uninstall the USB 3.0 driver, this is quite simply but as you can see you will have to lose your USB 3.0 driver in order to get rid of the issue. once you are done with the un-installation just reboot the system and then access it smoothly. The only regret you will have is that you can now no more use any USB 3.0 ports. If intel people care of their customer then they wonít allow this thing to happen, please do help out the users providing some more appropriate solution in which they need not have to lose anything and also they can get away of this irritating problem.

    Anyways uninstalling the USB driver successfully works as I have already tried it out into my windows 7 64bit system . the system is now running smoothly but as I said now I cant use the USB ports

  3. #3
    Join Date
    Jul 2011

    Re: Very poor USB 3.0 & LAN driver support on Intel DX79SI board

    How come you are facing this problem? Until now I have never ran into any kind of problem with the same intel motherboard. I installed Intel DX79SI board few weeks ago and from that time onwards nothing has been changed, everything is running smoothly and successfully. I am very well aware of all computerís technical aspects so I guess I can help you out in some way but for that you will have to let me know some more detailed information about both you system and issue. First of all I would like to have all the details to be posted here that come under msinfo32. And also let me know whether did you made any sort of changes into your BIOS, because most of the time after installing the motherboard there are people who have habit of changing and playing around with the BIOS that end up giving such kind of trouble. There is a Fast boot option that actually optimizes the USB, so might be you have made such changes or select the USB optimization option. Not about your issue but currently there are some people existing on internet forums who are facing certain problem with the USB 3.0 when they tried enabling this option i.e. USB optimization. So make sure that you doesnít comes under this category, better check out this option properly see to it that u didnít make any changes with it. Also if possible let me know whether you are running RAID or non RAID.

Similar Threads

  1. Does Intel DX79SI and Intel DX79TO board support VT-D
    By Bajrang Pandey in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 12-05-2012, 03:57 AM
  2. How to update bios of Intel DX79SI Board without CPU
    By Lakshaki in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 26-04-2012, 04:41 PM
  3. Intel Desktop Board DX79SI and DX79TO experience
    By Nguni in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 29-03-2012, 07:10 AM
  4. USB 3.0 and LAN Driver not supporting DX79SI board
    By Gopala in forum Motherboard Processor & RAM
    Replies: 8
    Last Post: 25-03-2012, 08:12 PM
  5. WTB: Used Intel Board that can support atleast 4 GB
    By blitzer tech in forum Buy Sell Computer Hardware
    Replies: 8
    Last Post: 14-06-2009, 03:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts