Results 1 to 4 of 4

Thread: Asus a8ae-le motherboard is giving Bios Rom checksum error while booting

  1. #1
    Join Date
    Mar 2012
    Posts
    60

    Asus a8ae-le motherboard is giving Bios Rom checksum error while booting

    I have been using second hand compaq presario sr1000 and it is having a Asus a8ae-le motherboard and everything was working fine by now but then I donít know what went wrong with it suddenly and the problem that I am facing with the same is that when I am trying to boot the system then I am getting Bios Rom checksum error and after that it tries reading the cd-rom and then the floppy, currently there is no floppy on the computer. I have tried using Hirens bootable cd and it is able to read that fine but then the keyboard and mouse are not working, i am not very sure if the old owner had flashed the bios or not, anyways is there anyone who can help me out I fixing this issue??

  2. #2
    Join Date
    Dec 2011
    Posts
    129

    Re: Asus a8ae-le motherboard is giving Bios Rom checksum error while booting

    I have been using second hand compaq presario sr1000 and it is having a Asus a8ae-le motherboard and everything was working fine by now but then I donít know what went wrong with it suddenly and the problem that I am facing with the same is that when I am trying to boot the system then I am getting Bios Rom checksum error and after that it tries reading the cd-rom and then the floppy, currently there is no floppy on the computer. I have tried using Hirens bootable cd and it is able to read that fine but then the keyboard and mouse are not working, i am not very sure if the old owner had flashed the bios or not, anyways is there anyone who can help me out I fixing this issue??
    You could have tried out a bios recovery if at least the keyboard was functioning, I just wanted to know that have you tried out using some other keyboard as there are possibilities that the keyboard might have turned defective and so, if you havenít then just try it out and then let me know the response you get. You should also check put the CMOS battery better replacing it to avoid low/broken case, other than this check out the board for a bad capacitor plague and see if you find anything like that, just check out these things and then let me know what you get. If you have any further queries regarding the same then feel free to ask and post it here for further help.

  3. #3
    Join Date
    Mar 2012
    Posts
    75

    Re: Asus a8ae-le motherboard is giving Bios Rom checksum error while booting

    I am running in to similar issue, in my case I am having a desktop pc sr1710nx by Compaq/hp and I have been using it from a long time and I have recently updated the bios after getting one recommended update on HP website but then after updating the bios when I restarted the machine then I got the below error message:
    Award bootblock bios v1.0
    Copyright (c) 2000, Award Software, Inc.
    Bios rom checksum error
    Detecting IDE ATAPI device ...
    Found CDROM, try to Boot from it ... Fail
    Detecting floppy drive A media
    INSERT SYSTEM DISK AND PRESS ENTER_

    By now I have tried changing the cmos battery and have tried changing the position of the jumpers as well but then they are not appearing to be making any difference and I am still getting the same error message, I have noticed that the fan is blowing to fast after the bios update, the keys like F1, F2,F5,F8 and etc are not working as well, I am really running out of ideas and I donít know what to do, other than all this I have also tried using dos bootable cd so as to get in to the dos and had used the award flash utility as well but then even it did not helps, is there anyone who can help me out with some workaround for this???

  4. #4
    Join Date
    Dec 2011
    Posts
    117

    Re: Asus a8ae-le motherboard is giving Bios Rom checksum error while booting

    I think that I can help you out here as I had ran in to same issue previously but then I was able to solve it out, actually I had found dos version of my bios along with the .bin file and I added them to the dos bootable cd and then used the same utility awadflash.exe and it had helped me out, I had found the dos version from the biosflash site where as the proper awardflash version for my bios program for my A8AE-LE from the biosmods site and after using them I am not having the same issue, if you want then you can try out the same and check out if the issue is getting solved in your case or not. Hope that helps.

Similar Threads

  1. AV8 - BIOS checksum error
    By NewComer in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 08-05-2010, 09:19 AM
  2. Error - Bad BIOS checksum starting BIOS Recovery
    By Jensen Ackles in forum Operating Systems
    Replies: 4
    Last Post: 26-03-2010, 02:32 PM
  3. Asus A8AE-LE motherboard ,AMD 3800, 2GB DRR400
    By timon in forum Buy Sell Computer Hardware
    Replies: 4
    Last Post: 05-06-2009, 11:36 AM
  4. BIOS ROM Checksum error
    By Ugot2tryit in forum Motherboard Processor & RAM
    Replies: 2
    Last Post: 27-04-2009, 11:29 AM
  5. Help with bios checksum error?
    By Bency in forum Motherboard Processor & RAM
    Replies: 8
    Last Post: 24-09-2008, 07:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •