Results 1 to 3 of 3

Thread: Need vbios of 2.28.00 for AOpen MX46-533V motherboard

  1. #1
    Join Date
    Mar 2012
    Posts
    72

    Need vbios of 2.28.00 for AOpen MX46-533V motherboard

    I have been trying to use 1440X900 max resolution but then I have found that my system is currently offering me 1280 x 1024, I have tried updating the video drivers from the SiS website to v3.73 but then the VBIOS version does not seems to have been changed, I have checked out the SiS website and according to it I have to update the VBIOS to 2.28.00 or later update the VBIOS to 2.28.00 or later but then I am not able to find out the vbios files on-line, I have spent hours googling out the same but then I have not got any success, is there anyone who can help me out, my system specification are below:
    • Motherboard = AOpen MX46-533V
    • Video Chipset = SiS 651
    • Monitor = brand new HP W1907

  2. #2
    Join Date
    Nov 2011
    Posts
    142

    Re: Need vbios of 2.28.00 for AOpen MX46-533V motherboard

    In that case I will suggest you to get the patched bios from the download page, you can refer to the below page:
    SiS DOWNLOAD CENTER
    If you want then you can also check out the below parched bios as well:
    I also wanted to add make sure that you are using uniflash/awardflash or amiflash for updating the bios, the .bin files are the bios files that you should be looking for, just try out the same and then let me know if it is helping.

  3. #3
    Join Date
    Mar 2012
    Posts
    72

    Re: Need vbios of 2.28.00 for AOpen MX46-533V motherboard

    I have tried using the link that has been posted above for getting the new driver zip file and after extracting the files I had proceeded to update the driver to version 6.14.10.3730 as well, I was quite sure that I had chosen the correct ini file from within the WinXP_2K sub-directory of the uvga3_373 extracted tree structure but then when I am going in to the Display Properties window and then choosing the Settings and clicking on Advanced button and then on the Adapter then I am getting this:
    • Chip Type: SiS 651
    • DAC Type: Internal
    • Memory Size: 32MB
    • Adapter String: Mirage
    • Bios information: 1.11.23

    It still appears as if the bios has not changed for getting the 1440x900 resolution, I have checked out the resolution options in the 'Settings' tab of the 'Display Properties' and I am having the same options:
    • 800 x 600
    • 1024 x 768
    • 1280 x 720
    • 1280 x 1024

    I am still not able to get an option for 1440x900, I donít think that I have missed anything, I have tried following the download page but then after downloading the patched bios file from the patched bios file from there were three files after the extraction and when I copied the same in the DOS boot disk and restarted the system then the program had scanned and identified the current bios but then I donít know for what reason it had flashed with an error message while scanning the new bios and after that it just booted me out of the program, I was not able to make a note of the error but then from what I read, it was saying bios was not correct for the board and so, I have checked out the other forums as well and there a guy had suggested me to upgrade the bios using AwardFlash and when I was prompted by the bios application for hitting F1 so as to restart the system, I did the same but then the system was not booting, is there anything else that I can try out??? Any further help for the same will be highly appreciated.

Similar Threads

  1. VBIOS not working on MSI GeForce GTX 560 Ti HAWK
    By GPower in forum Monitor & Video Cards
    Replies: 3
    Last Post: 07-01-2012, 07:02 PM
  2. Asus Vbios - Overclocked and underclocked
    By FFCookie in forum Overclocking & Computer Modification
    Replies: 5
    Last Post: 08-09-2010, 05:24 AM
  3. Replies: 5
    Last Post: 25-06-2009, 04:19 AM
  4. AOpen launched the XC mini MP45-BDR
    By Jakub in forum Portable Devices
    Replies: 0
    Last Post: 31-10-2008, 05:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •