Results 1 to 5 of 5

Thread: Unable to boot Gigabyte GA-970A-UD3 by live USB stick

  1. #1
    Join Date
    Jan 2012

    Unable to boot Gigabyte GA-970A-UD3 by live USB stick

    have a look on my system configuration of mine.
    GA-970A-UD3 rev. 1.1 with latest F5 bios
    AMD Athlon II X3
    4GB ram
    ATI Radeon 5850
    ATI Radeon 5870
    XFX PRO1250W Gold PSU
    Well I am not using hard disk rather I have installed operating system on USB stick. I have noticed that there was no issue while booting system on Asus and MSI based motherboard. On this particular motherboard I have tried to couple of Linux distribution but none of them worked for me at all. even I tried with number of BIOS settings as well but even it did not worked for me too. I know that I can flash the bios through stick so that it could get detected. Now I am totally clueless what steps should I take further to make the thing working for me. anyone managed to resolve this particular matter then let me know as early as possible. Any help would be greatly appreciated. Thanks a lot in advance.

  2. #2
    Join Date
    Aug 2011

    Re: Unable to boot Gigabyte GA-970A-UD3 by live USB stick

    After going through the problem of yours I let you know that I am using couple of Gigabyte GA-970A-UD3 motherboards. I let you know that I have managed to boot my system by using USB thumb drive with several motherboards and operating system as well. now coming to point, in case your USB Device is bootable then you should perform below mentioned steps.
    • You should get into BIOS setup by using Del key.
    • From Advanced BIOS you have to set USB-HDD to First Boot Device.
    • Also you should enable Legacy USB Storage or Devices so that drivers would load automatically before the loading of operating system.
    • After that save the changes which you have made and restart the computer.

    • Now tell me whether above mentioned steps worked for you or not.

  3. #3
    Join Date
    Aug 2011

    Re: Unable to boot Gigabyte GA-970A-UD3 by live USB stick

    Well Gigabyte motherboard bios supposed to be boot with USB which are formatted to FAT-32. There should not be any complaint with MBR bootloader. I have noticed this particular thing previously as well. all the users are formatting the USB stick into ReiserFile or they are using any of Ext. it won’t work if bootloader has been placed into own partition.

    You should see that USB Storage Function should be enabled on Integrated Peripherals page from BIOS setup and see whether it is working or not. Then it would allow you to boot your system.

    If above mentioned solution does not work for you than you should go for HP usb boot program. Using that only I have created win98 boot disk on Kingston 2gb stick without formatting it. it booted without having any major issue. after that I used windows version of unetbootin in order to create ubuntu live cd on Kingston disk. It worked for me. so try any of the above mentioned solution and let me know about the results.

  4. #4
    Join Date
    Aug 2011

    Re: Unable to boot Gigabyte GA-970A-UD3 by live USB stick

    It does not necessary that issue is associated with the motherboard only. There could be several factors issue which could be root cause of problem.

    • You should format stick by using HP USB Disk Storage Format Tool.
    • You can also try to resolve the issue by using other USB stick.
    • As you are using Linux I recommend that you should use Antivirus Linux distros from BitDefender and Kaspersky so that you can scan the computer.
    • Also you should try to update your BIOS and see whether it is making any difference into the situation.

  5. #5
    Join Date
    Jun 2011

    Re: Unable to boot Gigabyte GA-970A-UD3 by live USB stick

    I let you know that I am making use of Plop Boot Manager. I am suspecting that there was an issue with BIOS of the motherboard itself and it supposed to be addressed by the manufacture of motherboard. This particular main board is well known for non booting by using usb flash drive. So we should wait till manufacturer would figure out the bug and release the updated version of the same.

Similar Threads

  1. AMD FX 8350 supported on Gigabyte GA-970A-DS3
    By Asaph in forum Official GIGABYTE Motherboard Forum
    Replies: 3
    Last Post: 21-06-2013, 11:12 AM
  2. Gigabyte 970A-UD3 not able to use DDR3 Ram at 1600 MHz
    By Rocky BaLLi in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 21-03-2012, 03:25 AM
  3. Why Gigabyte GA-970A-UD3 is freezing randomly?
    By Super-Man in forum Motherboard Processor & RAM
    Replies: 8
    Last Post: 19-12-2011, 10:13 AM
  4. Gigabyte P45 UD3P Rev1.1 doesn’t boot in with two memory stick?
    By Rance in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 04-08-2011, 11:10 PM
  5. Unable to boot MeeGo from a USB Stick
    By Lobjeya in forum Operating Systems
    Replies: 4
    Last Post: 24-01-2011, 02:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts