Results 1 to 6 of 6

Thread: Unable to boot ASRock A770DE by using SATA hard drive

  1. #1
    Join Date
    Jan 2012
    Posts
    57

    Unable to boot ASRock A770DE by using SATA hard drive

    Well I am having ASRock A770DE motherboard. I am not able to boot my system by using SATA hard drive. the hard disk of mine is in working condition. As far as operating system is concerned I have installed Windows XP SP3 on my system. can you tell me why above mentioned issue is happening and let me know about the remedy as well. Any help will be appreciated.

  2. #2
    Join Date
    Jul 2011
    Posts
    456

    Re: Unable to boot ASRock A770DE by using SATA hard drive

    Looking at the situation I wanted to ask you some basic questions to so that I can figure out the exact root cause of the issue.
    Does SATA drive of yours is old enough so that it is relaying on the jumpers? Do you have checked the boot options into BIOS?

  3. #3
    Join Date
    Jan 2012
    Posts
    57

    Re: Unable to boot ASRock A770DE by using SATA hard drive

    In the response of yours I wanted to share something which can help you to get the exact root cause of the problem. First of all I am having SATA 2TB hard drive. I am pretty sure about that is SATA drive is having jumpers also I have not found any specific boot option on SATA drives. Apart from the above if you wanted to know any other information then feel free to ask about the same.

  4. #4
    Join Date
    Jul 2011
    Posts
    289

    Re: Unable to boot ASRock A770DE by using SATA hard drive

    I think you need to reset CMOS on you system. you can do the same by following steps.
    • first of all you have to enter into CMOS setup.
    • Now look for an option such as load the fail-safe defaults.
    • Once you have found the same and selected the same it would prompt you. if you sure about the same then Press Y.
    • After completing with the process you should save and exit from the BIOS setup.

  5. #5
    Join Date
    Jul 2011
    Posts
    333

    Re: Unable to boot ASRock A770DE by using SATA hard drive

    After going through the problem of yours I am saying that you should check and confirm the cable connected with the hard drive. if require you should interchange the cable and see whether it helps you out. Also into the BIOS setup you have to set the SATA mode to Compatible or IDE mode and see whether it is helps you out or not.

  6. #6
    Join Date
    Jul 2011
    Posts
    290

    Re: Unable to boot ASRock A770DE by using SATA hard drive

    Make sure that you have installed the latest version of Drivers and BIOS on the motherboard. If it does not work for you then contact the technical support team to get the further assistance.

Similar Threads

  1. Asrock A770DE+ motherboard is not posting with XFX 5870
    By Upendra in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 16-07-2011, 10:06 AM
  2. Unable to get back data on my 160GB SATA hard drive
    By Kurrudhaiththan in forum Hardware Peripherals
    Replies: 5
    Last Post: 13-02-2011, 06:36 PM
  3. Computer unable to boot from the seagate 160 SATA hard drive
    By Mukta Girolla in forum Hardware Peripherals
    Replies: 6
    Last Post: 18-03-2010, 06:08 PM
  4. Unable to boot on second hard drive
    By Capper in forum Operating Systems
    Replies: 6
    Last Post: 20-02-2010, 09:29 AM
  5. how to boot a hard drive sata
    By PeterT in forum Hardware Peripherals
    Replies: 2
    Last Post: 21-11-2008, 04:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •