Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Unable to POST on Gigabyte P67A-UD5 inserting PCI video card

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 05-04-2012
Member
 
Join Date: Jan 2012
Posts: 42
Unable to POST on Gigabyte P67A-UD5 inserting PCI video card
  

I am having Gigabyte P67A-UD5 from past couple of days. Well I am not able to POST my motherboard after inserting PCI video card. the computer is getting entered into a boot loop, powering on and off again and again. I am using couple of graphic cards to get the 4 monitor setup by making use of PCI-E and PCI video card. my system is getting POST only when Nvidia PCI-E 9800GT is inserted. However after inserting Nvidia 9400GS PCI or Nvidia 8400GS PCI boot loop is starting. As far as system specification is concerned I am having i7 2600k, 16GBCorsair Vengeance RAM.
Let me know if you are having any useful information to resolve the matter.

Reply With Quote
  #2  
Old 05-04-2012
Member
 
Join Date: Mar 2011
Posts: 406
Re: Unable to POST on Gigabyte P67A-UD5 inserting PCI video card

Ok you have provided all most all the information except PSU. Can you tell me which PSU model do you using? How older your PSU is?
Reply With Quote
  #3  
Old 05-04-2012
Member
 
Join Date: Jan 2012
Posts: 42
Re: Unable to POST on Gigabyte P67A-UD5 inserting PCI video card

I am using Antec Neo Power 650 watt. It is around 2.5 year old. For your information I tried to resolve the issue by replacing PCI 9400GS. I donít know but due to some reason this particular motherboard is not able to boot up by inserting PCI video card. now I am using couple of PCI-E cards in order to achieve 4 monitor setup. I have inserted one at 16x slot for the main displays and another one is at 4x slot for extra screens.
Reply With Quote
  #4  
Old 05-04-2012
Member
 
Join Date: May 2011
Posts: 464
Re: Unable to POST on Gigabyte P67A-UD5 inserting PCI video card

Well I am suspecting that BIOS is not able to get another PCI-PCI bridge. Hence it is not able to allocate space for BAR. Could you will need to install latest version of BIOS on your motherboard. You can get the same from the official website of motherboard manufacturer.
Reply With Quote
  #5  
Old 10-04-2012
Member
 
Join Date: Jul 2011
Posts: 324
Re: Unable to POST on Gigabyte P67A-UD5 inserting PCI video card

I think there could be something wrong with the motherboard itself. So I recommend that you should contact the technical support team to get the further help on this particular matter.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Unable to POST on Gigabyte P67A-UD5 inserting PCI video card"
Thread Thread Starter Forum Replies Last Post
Getting post code on MSI P67A-G43 (B3) Mactron Motherboard Processor & RAM 5 09-12-2011 01:18 PM
Gigabyte P67A D3 B3 f4 version slow boot until post screen AbiCgail Motherboard Processor & RAM 6 01-10-2011 01:42 AM
Gigabyte GA-G41MT-USB3- Video card with onboard video Olivia Motherboard Processor & RAM 10 01-10-2011 01:39 AM
MSI 870A-G54 unable to Post including no video aGRaTA Motherboard Processor & RAM 7 24-08-2011 03:05 PM
Unable to install Windows 7 on sataIII AHCI with Gigabyte GA-P67A-UD3-B3 motherboard Merka Motherboard Processor & RAM 6 09-07-2011 10:41 PM


All times are GMT +5.5. The time now is 09:44 AM.