Go Back   TechArena Community > Hardware > Motherboard Processor & RAM
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



LAN is slow with gigabyte GA-X79-UD7 motherboard.

Motherboard Processor & RAM


Reply
 
Thread Tools Search this Thread
  #1  
Old 03-04-2012
Member
 
Join Date: Apr 2012
Posts: 24
LAN is slow with gigabyte GA-X79-UD7 motherboard.
  

I am having gigabyte GA-G41MT-USB3 motherboard and I am having certain issues , I don’t have idea in this case and there were no router issue as all other systems are also hooked to the router and there are no issues on other systems. And the issue is that my gigabit LAN is slowed to that 100mbps setting. So can you guys help me out of this problem. Please provide appropriate solution which will help to solve my issue.

Reply With Quote
  #2  
Old 03-04-2012
Member
 
Join Date: Nov 2010
Posts: 386
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

As this was the same case which I was concerned to , I need to say that are you are having an 5E or 6 category cable. And there are some issues with the cable as it has seen that slowing of the lan relating to your motherboard which is almost certainly relating with the lan along with the cable.
Reply With Quote
  #3  
Old 03-04-2012
Member
 
Join Date: Dec 2010
Posts: 471
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

I make use of Category 5 cable and as I could find it on net, it has came into my view that this cable is most commonly used for faster Ethernet networks, such as 100BASE-TX as well as 1000BASE-T. and previously I used to use this one but I found a more reliable one which is the 6 cabling which proves to be the best.
Reply With Quote
  #4  
Old 03-04-2012
Member
 
Join Date: May 2011
Posts: 468
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

It has said correctly in the previous case and I am also making use of the Category 6 cable. But another solution to this issue which I found from net is that in the property of NIC card or else Onboard LAN, you need to make an check in Advanced Tab. And then you will be with Speed and Duplex option. And here , you will require to set to 1000 Mbps Full Duplex. Finally you need to click Ok , perhaps you have a obligation to reboot after you have made a change in the parameters.
Reply With Quote
  #5  
Old 03-04-2012
Member
 
Join Date: May 2011
Posts: 377
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

In this case, there is a possibility that you might be receiving such issues due to incorrect drivers as so , I will suggest you that have you been making use of the latest drivers ? If you have made some attempts to update the drivers that could be the issue as the chip is quite unreliable regarding old drivers. You need to also make sure that all vestiges are removed previous to installing the latest drivers.in addition to this , you also need to confirm that you also have the newest BIOS version installed in your system . I will also make a suggestion that you need to make use of QFlash though not BIOS if it requires flashing.
Reply With Quote
  #6  
Old 03-04-2012
Member
 
Join Date: Jun 2011
Posts: 604
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

You need to make some speedtest as it will make sure about what is the issue concerning in your case and also you can make a check for your parameters on modem router as well as the Firewall . you need to read your Guide manual so that you will be able to get more information in your case.
Reply With Quote
  #7  
Old 03-04-2012
Member
 
Join Date: Apr 2012
Posts: 4
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

As you stated to make use of cable 6 and I am already having it , but the issue is still persisting I made some attempts for unplugging the cable and experimented with my laptop by plugging the same, and there were no connection issues. but i transfer large files across network and i favor 1gig connection. Can you assist me this case.
Reply With Quote
  #8  
Old 03-04-2012
Member
 
Join Date: Jul 2011
Posts: 326
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

I have found some solution which will definitely solve your issue and it has came into our notice that with the network card or else an onboard LAN , you need to just make an uninstallation of the network drivers in the Device Manager.you also need to take care that cleaning with the Windows Registry cleaning software can also solve your issue up to certain extent. So you can make use of Ccleaner along with jv16 PowerTools 2011 and also the Wise Registry Cleaner Pro . in addition to this , you will require to make sure if exist a drivers more recent for your motherboard. Or else you can make sure on Gigabyte web site for your motherboard.
Reply With Quote
  #9  
Old 03-04-2012
Member
 
Join Date: Jul 2011
Posts: 325
Re: LAN is slow with gigabyte GA-X79-UD7 motherboard.

in my case, it is nothing but the giant-dvd installed, along with the network driver also. if you have gone missing regarding the drivers , you need to quickly update the drivers . I just tried everything that is lan intel (r) to uninstall and then the long-only driver on the device manager.
Reply With Quote
Reply

  TechArena Community > Hardware > Motherboard Processor & RAM
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "LAN is slow with gigabyte GA-X79-UD7 motherboard."
Thread Thread Starter Forum Replies Last Post
GIGABYTE GA-Z68MA-D2H-B3 booting very slow Baxter Motherboard Processor & RAM 7 13-03-2012 10:53 PM
Gigabyte X58A-UD3R motherboard with windows 7 run very slow R.Dravid Motherboard Processor & RAM 9 21-12-2011 07:45 PM
Slow boot when MS-AHCI drivers installed in the system having Gigabyte motherboard VAIJAYI Operating Systems 6 17-12-2010 09:39 AM
Gigabyte GA-P55A-UD6 VS Gigabyte GA-EX58-UD5 Motherboard Jagdish Gada Motherboard Processor & RAM 6 12-03-2010 11:16 PM
Gigabyte GA-P55-UD3R vs Gigabyte GA-P55-UD6 Motherboard Dharamsi Motherboard Processor & RAM 5 05-03-2010 02:00 PM


All times are GMT +5.5. The time now is 07:06 PM.