Results 1 to 5 of 5

Thread: Lenovo ThinkStation D20 with IBM ServeRAID M1015

  1. #1
    Join Date
    Dec 2011
    Posts
    51

    Lenovo ThinkStation D20 with IBM ServeRAID M1015

    I am posting this because I have tried to install the IBM ServeRAID M1015 on the Lenovo ThinkStation D20 but failed to do that. What I did is, just connected the SATA drives through the SFF 8087 cable and then installed the adapter to the x16 slot. I a m able to get access to the adapters WebBIOS with the management software but the problem is that the adapter is failed to recognize a single disk. I tried many of the possible ways that I know to get the problem resolved but all of them failed to work for me and so I am posting this over here so that I ca n get some useful suggestion from the people over here. Thank you so much!!!

  2. #2
    Join Date
    May 2011
    Posts
    351

    Re: Lenovo ThinkStation D20 with IBM ServeRAID M1015

    What you can do is, just try by disabling the Marvell adapter from the BIOS and see if this works for you. I am telling you this because of you connect the Marvell adapter then it will corrupt any RAID again and again. I hope that this will be helpful to you.

  3. #3
    Join Date
    May 2011
    Posts
    379

    Re: Lenovo ThinkStation D20 with IBM ServeRAID M1015

    I am not on the ServeRAID M1015 but I am having the IBM BR10il installed to the D20 x4 slot and that is brunning well without any problem. Both of them are using the LSI chipset. You can try the cable with the dissimilar SFF-8087 socket otherwise installing the card within x4 slot. Please reply back if you have any problem after that.

  4. #4
    Join Date
    Dec 2011
    Posts
    51

    Re: Lenovo ThinkStation D20 with IBM ServeRAID M1015

    Quote Originally Posted by Gimbya View Post
    I am not on the ServeRAID M1015 but I am having the IBM BR10il installed to the D20 x4 slot and that is brunning well without any problem. Both of them are using the LSI chipset. You can try the cable with the dissimilar SFF-8087 socket otherwise installing the card within x4 slot. Please reply back if you have any problem after that.
    Till now, I have not tried with the x4 slot but will try with that for sure. And talking about the SFF8087 socket then I want to tell you that I have tried with all the probable possibility for this. Other than this, I have also exchanged M1015 so that the possibility of faulty card can be removed. Anyways, thank you so much for your replies.

  5. #5
    Join Date
    Jun 2011
    Posts
    449

    Re: Lenovo ThinkStation D20 with IBM ServeRAID M1015

    I would like to tell you that SAS HBA v2 is using an LSI 1068E and not the SAS2008 and the 1068E is working well as compared to the SAS2008 chipset. The IBM ServeRAID BR10il is having the 1064E and that is really working well. In short, I can say that there is some problem with the chipset.

Similar Threads

  1. Lenovo unveils ThinkStation E31
    By Gaganvihari in forum Web News & Trends
    Replies: 1
    Last Post: 15-05-2012, 10:01 PM
  2. Lenovo ThinkStation D10 BIOS shows only 1 CPU
    By Paandu in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 11-04-2012, 02:14 PM
  3. How to add Second Hard Drive to Lenovo ThinkStation E30
    By itech in forum Hardware Peripherals
    Replies: 3
    Last Post: 14-02-2012, 01:03 AM
  4. Lenovo ThinkStation S20: How to add asset tag in BIOS
    By laljit in forum Hardware Peripherals
    Replies: 4
    Last Post: 14-02-2012, 12:44 AM
  5. Need help for SAS HDD driver on Lenovo ThinkStation S10
    By Nabhoj in forum Hardware Peripherals
    Replies: 4
    Last Post: 13-02-2012, 07:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •